LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-04-2008, 06:10 AM   #1
dreamhat
LQ Newbie
 
Registered: Jul 2007
Location: Shanghai
Posts: 8

Rep: Reputation: 0
shoud i update the kernel because of the CVE-2008-2358?


a few days ago, my coustoms told me that debian has announced a very important secruity information(http://lists.debian.org/debian-secur.../msg00173.html), they inquired me that i should update my server's kernel to 2.6.25.5 at once.

my server's os is centos5,and i find that the newest version of centos is 5.2,it's kernel's version is 2.5.18-92,not the 2.6.25.5. So must i update my system's kernel to 2.6.25.5? And how?

Thanks

Last edited by dreamhat; 07-04-2008 at 06:20 AM.
 
Old 07-04-2008, 10:33 AM   #2
w3bd3vil
Senior Member
 
Registered: Jun 2006
Location: Hyderabad, India
Distribution: Fedora
Posts: 1,189

Rep: Reputation: 49
2.5.18-92 typo, for sure!
Yeah, the vulnerability effects almost all kernel versions. So you must update.
But there is no public exploit so you should be safe for the moment, but who knows?

do a
yum upgrade kernel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot failure after RHSA-2008:0519-24 kernel update JonathanPool Red Hat 7 07-10-2008 03:45 PM
Patch of vulnerability CVE:2007-5001 nnetala Linux - Newbie 0 06-26-2008 04:27 AM
LXer: Ontario Linux Fest, Apr 2008 update LXer Syndicated Linux News 0 04-29-2008 04:20 AM
CVE-2008-0009/0010/0600 (Linux Privilege Escalation Vulnerabilities) jayjwa Linux - Security 14 02-21-2008 07:50 AM
What ethernet card shoud I buy? dsflash Linux - Networking 2 08-15-2001 11:53 AM


All times are GMT -5. The time now is 10:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration