LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-23-2005, 10:13 AM   #1
takky
LQ Newbie
 
Registered: Jan 2005
Posts: 16

Rep: Reputation: 0
setup IPW2200BG on FC4 problems


Hi,

Since doing a fresh install of FC4 after deleting my FC3 i cant get the wireless to work, even though i followed the same steps as i did prevsiously.

I'm using

ipw2200-1.0.0-23.rhfc4.at.i386.rpm
ipw2200-firmware-2.2-5.at.noarch.rpm
ipw2200-kmdl-2.6.11-1.1369_FC4-1.0.0-23.rhfc4.at.i686.rpm

and followed the instructions from the tutorial on this site. I'm also installed wpa_supplicant and set it up accordingly.

However, whenever i try to "ifup eth0" it says i cant connect and check the cables.. My wireless is turned on and in the Network control panel it says eth0 is wireless.

Any ideas?

Last edited by takky; 06-23-2005 at 10:19 AM.
 
Old 06-23-2005, 10:30 AM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
Do you have all security on now when you try to connect? If it's possible I'd try turning your security all down and then make it work one by one. I suspect you have something wrong now in setting your essid and keys probably. I haven't seen a lot from wpa-supplicant so I'm affraid I can't help you much with it. However you might want to have this thread moved to the wireless forum?
 
Old 06-23-2005, 08:25 PM   #3
takky
LQ Newbie
 
Registered: Jan 2005
Posts: 16

Original Poster
Rep: Reputation: 0
I just turned all my security down and it connects yay ^^.

So now I know its my wpa i think =)
 
Old 06-23-2005, 10:00 PM   #4
takky
LQ Newbie
 
Registered: Jan 2005
Posts: 16

Original Poster
Rep: Reputation: 0
is this how to setup wpa.conf?

network={
ssid="dchomew"
key_mgmt=WPA-PSK
psk="mykey"
}

I firstly run the supplicant with -D ipw -Bw -i eth0.
Then i do "ifup eth0"

is this the correct way ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ipw2200bg slackware 10.2, kernel 2.6.13 howto! jstamcar Linux - Wireless Networking 6 10-09-2005 11:17 AM
Display Setup on FC4 ieduarte73 Linux - Newbie 1 08-28-2005 05:35 PM
FC4 ADSL setup problem Phase_Accurate Fedora 6 07-08-2005 02:19 PM
RHEL4 AS trying to get ipw2200bg working ridge14 Linux - Laptop and Netbook 2 03-31-2005 04:08 PM
IPW2200BG - Getting on a network... Firebar Linux - Wireless Networking 2 02-07-2005 03:00 PM


All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration