LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2006, 07:08 PM   #1
Taigrr
Member
 
Registered: Dec 2005
Posts: 43

Rep: Reputation: 15
Setting up 3D Accelorator


In my Ubuntu box, I have a voodoo3 (Fully supported by Ubuntu), which is a 3D accelorator. To test it out, I downloaded a game called "Slune", which is 3D. But, it lags. Like nothing eles i've ever seen. Even makes the mouse lag to hell. I was told that I need to setup the 3D option, and I don't know how. Any ideas, or is there another reason for the troubles?

Thank you much!
-Tai
 
Old 02-04-2006, 08:03 PM   #2
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 57
http://ubuntuforums.org/archive/index.php/t-18106.html

So glad you searched
 
Old 02-04-2006, 11:05 PM   #3
Taigrr
Member
 
Registered: Dec 2005
Posts: 43

Original Poster
Rep: Reputation: 15
That didn't work, it gives me an error. --"Using application/", so I guess I should be asking how do I boot without it comming to that annoying GUI login, or, how do I completely exit. Control Alt F1 doesn't seem to completely exit.
 
Old 02-04-2006, 11:59 PM   #4
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 57
Never used Ubuntu but from reading around I believe you need to type 'telinit 3' as root. If not, 'init 3' will do the trick.
 
Old 02-05-2006, 12:15 AM   #5
Taigrr
Member
 
Registered: Dec 2005
Posts: 43

Original Poster
Rep: Reputation: 15
Same error as before, sigh.
"Warning: unkown mime-type for "/etc/x11/xorg.conf" -- using "application/*"
Error: no write permission for file "/etc/x11/xorg.conf"
 
Old 02-05-2006, 05:59 AM   #6
cs-cam
Senior Member
 
Registered: May 2004
Location: Australia
Distribution: Gentoo
Posts: 3,544
Blog Entries: 4

Rep: Reputation: 57
Well good job posting the whole error message the first time. You need to provide every little bit of info, you can't see what going on with your computer from here, don't forget that!

Boot up and log in, get to GNOME, crack open gnome-terminal, su to root and type 'init 3'. X will go away and you'll be dropped back to your shell. Now su to root again and type 'nano /etc/X11/xorg.conf' and do what that file says. This isn't hard stuff, there are plenty of tutorials around if you actually looked for them....

Last edited by cs-cam; 02-05-2006 at 06:02 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting the xrandr setting permanently dazdaz Linux - Hardware 2 11-24-2005 02:57 AM
Help setting bg Mr. New Linux - Newbie 2 01-01-2005 06:35 PM
Setting up X Jaster Linux - Laptop and Netbook 10 11-21-2004 10:15 PM
Setting up a new HD Gomi Linux - Newbie 16 08-26-2004 03:35 PM
Setting unusual networking setting in Mandrake zamri Linux - Networking 1 05-28-2004 07:43 AM


All times are GMT -5. The time now is 08:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration