LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-01-2004, 03:00 PM   #1
blacktempest07
LQ Newbie
 
Registered: Mar 2004
Posts: 3

Rep: Reputation: 0
Question Setting default run level


I am new to Linux of course and installed it two days ago. I installed Unreal Tournament 2004 succesfully but i have to install the video driver!!!!! I downloaded the correct file and i followed the readme. though at the beginning it says


In addition you should se your defualt run level so you will boot to a vga consol and not boot directly into X(please consult the documentation that came with your linux distribution if you are unsure how to do this; this is normally done by modifying your /etc/inittab file).

I dont understand how i configure the nvidia driver.
Pleas help
 
Old 03-01-2004, 03:05 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,962
Blog Entries: 11

Rep: Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865Reputation: 865
Re: Setting default run level

Quote:
Originally posted by blacktempest07
this is normally done by modifying your /etc/inittab file).
You provided the answer, mate...

Edit that file, change
id:5:initdefault:
to
id:3:initdefault:


Cheers,
Tink
 
Old 03-03-2004, 12:47 AM   #3
linux137
LQ Newbie
 
Registered: Mar 2004
Posts: 7

Rep: Reputation: 0
A shortcut is to hit "e" when you boot and are asked to select which OS. Then arrow down to kernel line, type "e" again and put a " 2" at the end of the line. Hit enter and then "b". This way you will not have to keep editing scripts.

After you get into the command line, cd to where you put the run_nvidia and enter sh ./run_file_name.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why Run Level 2 by Default? aquaboot Ubuntu 4 08-24-2005 07:50 PM
How can you change the default setting for the "Run Command" program? whited Linux - General 6 02-28-2005 11:34 PM
Setting Run Level Server Settings for Slack Tim Johnson Slackware 5 01-24-2005 12:15 AM
Can I set the default printer on a user level? robinBones Linux - Software 3 12-02-2004 07:40 PM
run level whaase Linux - General 3 10-07-2002 09:07 PM


All times are GMT -5. The time now is 11:27 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration