LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-09-2015, 07:36 PM   #1
gopinath
LQ Newbie
 
Registered: Sep 2007
Posts: 19

Rep: Reputation: 0
Set up chrony with local time source in the server


Hi Guys,

I have set up chrony with local clock, but when I issue chronyc tracking the leap status shows its not synchronised

[root@redhat_1 ~]# chronyc tracking
Reference ID : 127.127.1.1 ()
Stratum : 10
Ref time (UTC) : Sat Jan 10 00:29:47 2015
System time : 0.000000000 seconds fast of NTP time
Last offset : 0.000000000 seconds
RMS offset : 0.000000000 seconds
Frequency : 0.000 ppm fast
Residual freq : 0.000 ppm
Skew : 0.000 ppm
Root delay : 0.000000 seconds
Root dispersion : 0.000001 seconds
Update interval : 0.0 seconds
Leap status : Not synchronised

I edited the chrony.conf file and added " server localhost iburst" and uncommented the "local stratum 10 " to enable sync with local time source.

Let me know how to sync this with my local server time.

With regards,
Gopinath.
 
Old 01-09-2015, 09:08 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,961

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by gopinath View Post
Hi Guys,

I have set up chrony with local clock, but when I issue chronyc tracking the leap status shows its not synchronised

[root@redhat_1 ~]# chronyc tracking
Reference ID : 127.127.1.1 ()
Stratum : 10
Ref time (UTC) : Sat Jan 10 00:29:47 2015
System time : 0.000000000 seconds fast of NTP time
Last offset : 0.000000000 seconds
RMS offset : 0.000000000 seconds
Frequency : 0.000 ppm fast
Residual freq : 0.000 ppm
Skew : 0.000 ppm
Root delay : 0.000000 seconds
Root dispersion : 0.000001 seconds
Update interval : 0.0 seconds
Leap status : Not synchronised

I edited the chrony.conf file and added " server localhost iburst" and uncommented the "local stratum 10 " to enable sync with local time source. Let me know how to sync this with my local server time.
See the responses in your other thread:
http://www.linuxquestions.org/questi...-a-4175529921/

Red Hat has a COMPLETE guide on how to set up chrony, which was looked up for you, and given to you in your other thread. Did you read it? And again, since you're using RHEL7, are you PAYING FOR it??? Have you called Red Hat support with questions? And why can't you sync with an internet time source/pool?

Last edited by TB0ne; 01-10-2015 at 12:36 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to set system's clock to local time; where is tzconfig gone? odiseo77 Debian 5 11-18-2007 10:45 PM
Local time zone must be set - zic simopal6 Linux - Software 1 09-15-2007 07:38 AM
Should I set system clock to GMT or local time? square_eyes Linux - General 4 01-22-2007 04:59 PM
How to set local time? kornerr Linux - General 7 06-29-2005 03:24 PM
Local Time zone must be set ?? satanic_linux Slackware 2 02-08-2004 07:36 AM


All times are GMT -5. The time now is 10:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration