LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-22-2010, 03:20 PM   #1
konzo
Member
 
Registered: Dec 2008
Location: Bulgaria
Distribution: Debian / Slackware / Ubuntu
Posts: 230

Rep: Reputation: 33
Set english language


I have installed Slackware 13 with language support and run it in init 4 mode (GUI, automatically start to KDE). When logout the menu is in arabic or some symbols that I don't understand. I try to set locale to English, but still the same symbols appear.



I fix it. How can I delete this thread?

Last edited by konzo; 02-22-2010 at 03:36 PM.
 
Old 02-22-2010, 03:45 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Congrats.
 
Old 02-22-2010, 03:50 PM   #3
konzo
Member
 
Registered: Dec 2008
Location: Bulgaria
Distribution: Debian / Slackware / Ubuntu
Posts: 230

Original Poster
Rep: Reputation: 33
Thank you, but how can I delete this thread. It is with no value. I reported it. Can you delete it as moderator?
 
Old 02-22-2010, 03:53 PM   #4
GrapefruiTgirl
LQ Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551Reputation: 551
Rather than deleting the thread just because you solved it, why not tell us HOW you fixed it, and what the problem actually was? That will benefit other members far more than simply deleting the thread

Sasha
 
Old 02-22-2010, 04:56 PM   #5
konzo
Member
 
Registered: Dec 2008
Location: Bulgaria
Distribution: Debian / Slackware / Ubuntu
Posts: 230

Original Poster
Rep: Reputation: 33
Somehow in System settings language was set to arabic. I simply return it to english.
I didn't remember to change it to arabic but anyway...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How I able to write in different language other than english raatbaki_4u Linux - General 2 08-28-2006 04:08 AM
Change Language to English rogee Linux - Newbie 1 03-04-2006 05:44 AM
how to change everything to english language ? kuser:) Linux - Newbie 2 09-18-2005 10:58 AM
iptables language to english borrrden Linux - Security 6 09-21-2004 02:50 AM
Help installing language other than English registering Mandriva 5 10-08-2003 11:44 PM


All times are GMT -5. The time now is 09:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration