LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-14-2004, 05:57 AM   #1
nutthick
Member
 
Registered: Jun 2004
Distribution: Slack
Posts: 214

Rep: Reputation: 30
service command not recognised


I've just reinstalled Slack and it now doesn't recognise the 'service' command. The installation was exactly the same as all the ones I have done before, with one difference. I've installed Slack about 10 times in the last week. Yesterday I installed Redhat once and today back to Slack again. But now when I boot I see grub, that has never appeared before. Don't know if that's related.

Any ideas how I get 'service' working again?
 
Old 11-14-2004, 06:03 AM   #2
redjokerx
Member
 
Registered: Aug 2004
Location: San Diego
Distribution: Slackware
Posts: 303

Rep: Reputation: 31
I think "service" is only for redhat type distros. Have you used Slackware before?
 
Old 11-14-2004, 06:16 AM   #3
nutthick
Member
 
Registered: Jun 2004
Distribution: Slack
Posts: 214

Original Poster
Rep: Reputation: 30
Nope, newbie to Linux really. Have spent the last 2 days getting Samba to work under Redhat, but really want to be using Slack. How do I start and stop services in Slack?

Last edited by nutthick; 11-14-2004 at 06:18 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hciconfig command no longer recognised triona Linux - Hardware 1 12-17-2004 02:44 PM
-bash: service: command not found Labyrinth Slackware 1 05-12-2004 08:13 AM
installing freeswan, no service command true_atlantis Slackware 1 04-26-2004 04:52 AM
How to use Service command for a program safun75 Linux - Software 4 04-16-2004 06:35 PM
no dialup-setserial not recognised command-module unknown.etc.s,s,s,s mgbgt Linux - Newbie 0 07-06-2003 11:04 AM


All times are GMT -5. The time now is 12:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration