LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-28-2006, 02:02 PM   #1
Marlinnhag@aol.com
LQ Newbie
 
Registered: Sep 2006
Posts: 19

Rep: Reputation: 0
Server Not Found 65% of the time


SO I thought I had my internet finally setup but just doesnt work right. I just one ethernet card and a DSL connection. There is no router in between. I thought I got it working because When I rebooted the system I finally was able to connect after changeing some connfigurations in YAST. IT would be connected and then I could Surf the web all I wanted but If I stopped using it for about an hour I would have to reboot again to get a Internet connection again. Sometimes it would stop getting the server in the middle of use too. Now I reboot and still no internet connection. Where do I find the program that dials my ISP I have seen poepl mention Kinternet or something and I cant seem to find that anywhere. Any suggestions would be greatly appreciated. I am using Suse 10.1 with a KDE desktop.
 
Old 09-29-2006, 07:18 AM   #2
ethics
Senior Member
 
Registered: Apr 2005
Location: London
Distribution: Arch - Latest
Posts: 1,522

Rep: Reputation: 45
a LONG time ago i used to have an ISP with it's own CRAP browser that would disconnect if left idle (i won't mention AOL by name because their shit service/product/entire company is the worst ever and i wouldn't want to upset some of the greedy bastards who work there) but basically, if i wasnt surfing with the browser, it'd d/c me their end.

maybe you have something similar going on?

are you sure there is no net connection? what does
Code:
ifconfig
show?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to set and sync system time with time server?? servnov Linux - Newbie 6 12-03-2013 07:55 PM
libexpat not found but at the same time is newest version scottybwoy Linux - Software 1 11-25-2005 10:50 AM
How to syncronize my system time by public time server? hakansun Linux - Networking 1 09-10-2004 05:10 AM
Run Time Error- CLS command not found ashwinipahuja Programming 1 05-15-2004 12:50 AM
Updating System time from some Inet time server Steave Linux - General 6 12-21-2001 02:12 PM


All times are GMT -5. The time now is 12:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration