LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-15-2013, 02:11 PM   #1
jwestjr
LQ Newbie
 
Registered: Jul 2013
Location: Houma, Louisiana
Distribution: Ubuntu 16.04
Posts: 7

Rep: Reputation: Disabled
Smile Server Not Found


Firefox can't find the server at start.ubuntu.com ??? Why can't this system find the Internet?
 
Old 07-15-2013, 02:31 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,916

Rep: Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689
Quote:
Originally Posted by jwestjr View Post
Firefox can't find the server at start.ubuntu.com ??? Why can't this system find the Internet?
No idea, especially since you provide no details at all. The website could have been down for a few minutes, your router could have rebooted, the cable could have been loose...who knows? The site is up and available now.

If you still can't get to it, provide details...things like how you're connecting, through what hardware, using what version/distro of Linux, etc.
 
Old 07-15-2013, 04:34 PM   #3
cyent
Member
 
Registered: Aug 2001
Location: ChristChurch New Zealand
Distribution: Ubuntu
Posts: 298

Rep: Reputation: 61
Ok...

Think in layers.

At the bottom is the physical layer, if you are not connected either by an ethernet cable, or wifi or modem nothing is going to happen.

Check that.

Right, then you need to check the your system knows about it.

Possibly the easiest is to pop up a terminal emulator (command line) and say
ifconfig

Check the results.

You should always have an interface "lo" which is just the local loopback, ignore it.

You need something like a wlan0 or an eth0.

Great.

Can the system talk to that device... well, if it could, it will no the HWAddr MAC address for it.

Is the device set up? If it is it will have an inet addr:

Check all those things first. And then we will have some better ideas.

Or yes, of course, the obvious question: Was it working before if so what changed?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Not Found The requested URL /nagios/cgi-bin/tac.cgi was not found on this server. amanamu Linux - Server 5 02-07-2013 04:45 AM
404 Not Found The requested URL '/zm' was not found on this server. mickeyboa Ubuntu 8 07-26-2012 12:02 PM
The requested URL /server-inifo not found on this server narsimha.v Linux - Software 1 01-18-2008 02:57 AM
Server not found ?????????? rlp1234 Linux - Newbie 2 10-21-2007 04:23 AM
Domainname and Server found, but cannot login into YP server kaizersozzai Linux - Networking 3 10-26-2004 06:07 PM


All times are GMT -5. The time now is 10:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration