LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-05-2004, 02:57 PM   #1
lilyipper
LQ Newbie
 
Registered: Jan 2004
Location: fla
Distribution: asp
Posts: 1

Rep: Reputation: 0
Unhappy series of 99's display on first run on raid 0 mandrake install


Hello all,

I'm an anxious newbie excited about installing Mandrake 9.2 on my Athlon 2600. I probably wouldn't be having any problems except that I wish to use my 2 40g hd's with a Silicon Image PCI RAID controller in striped (0) config. After pressing F3 to configure the hd's in striped mode shortly after POST routine runs, adding the two hd's to md0 RAID in the install, formatting md0 for a total of about 78g, and rebooting, I get about a third of a screen full of 99's and the computer locks.

I think Linux is going to be the best OS for me, and can't wait to see!!!

Thanks in advance for your help.

Don
 
Old 02-05-2004, 03:38 PM   #2
gr00ve
Member
 
Registered: Jan 2004
Location: varies
Distribution: Blag, Slackware
Posts: 36

Rep: Reputation: 15
lilo?

did u use lilo?
 
Old 02-05-2004, 03:40 PM   #3
gr00ve
Member
 
Registered: Jan 2004
Location: varies
Distribution: Blag, Slackware
Posts: 36

Rep: Reputation: 15
drake 9.2

anyways i tried drake b4... had same problem... i installed GRUB it was good...
somewhere on this forum u can find other similair cases.. they would say that u should use recovery from drake installer...

if u r revertin back 2 d00ze format/mbr is yer answer
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
series-Write a single shell command to display the following output ricki Programming 2 07-31-2005 04:53 PM
Mandrake 10 - Issues with display of fonts after install. pack_tor Linux - Newbie 0 06-16-2004 11:47 AM
ITE raid, Mandrake, 10 2.6.4 kernel install problems gaelen Mandriva 0 04-13-2004 08:06 AM
No IDE RAID during Mandrake install LitlJay Linux - Hardware 3 04-11-2004 01:19 AM
Video and RAID issues with Mandrake install natesch Linux - Hardware 1 06-02-2003 07:46 PM


All times are GMT -5. The time now is 08:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration