LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-09-2005, 09:21 AM   #1
haora
Member
 
Registered: Mar 2005
Distribution: SuSE 9.1, Ubuntu 5.10
Posts: 69

Rep: Reputation: 15
sendmail slowing down my machine....


I'm having problems when I send mails, using sendmail...., where I work, we usually send newsletters (thousands of mails actually) and when that happens, my machine (wich is the one that sends those mails) has a load average of 60!!!!....., doing a top shows a lot of "modprobe"'s in there...., and I thinks that's part of what's killing my box...

so, is there a way to make sendmail not slowdown my computer every time that happens???

Or is there another program that would send the emails in a more efficient way?, I heard something about "qmail"....., what is it?, will it solve my dilema?

thanks in advance...
Oh, FYI, i'm using mandrake 9.2....
 
Old 03-10-2005, 06:17 PM   #2
casttellum
LQ Newbie
 
Registered: Mar 2005
Distribution: Fedora Core X
Posts: 6

Rep: Reputation: 0
Is this a new computer (did you have another os on it before mandrake?
If you had soething else on it and it was fine, I have no idea.
Otherwise, tell me the prosser (i686 --> or 1586 <--)
 
Old 03-11-2005, 10:06 AM   #3
haora
Member
 
Registered: Mar 2005
Distribution: SuSE 9.1, Ubuntu 5.10
Posts: 69

Original Poster
Rep: Reputation: 15
The OS previously installed here was WinXP, so no, it had no linux before..., and the machine is not a bad one...., I have a celeron 1. somthing..., and 256mb of ram... (I thinks, I'm not sure where to find this info.....)

But I don't think it's a problem of the machine..., every time more than.., say 200 mails, are being send at the same time, if I do a "top" i see a lot of "modprobe" process running.....and quite a lot of "sendmail" process too....

So..., any idea????
 
Old 03-11-2005, 09:07 PM   #4
casttellum
LQ Newbie
 
Registered: Mar 2005
Distribution: Fedora Core X
Posts: 6

Rep: Reputation: 0
a) You used some M$ Windows mail server?
b) Did you update your sendmail (is it the sendmail that came with Mandrake?)
Ok, I am not great with Mandrake but... Check the Mandrake 9.0 bugs
Hope I helped!
 
Old 03-14-2005, 11:15 AM   #5
haora
Member
 
Registered: Mar 2005
Distribution: SuSE 9.1, Ubuntu 5.10
Posts: 69

Original Poster
Rep: Reputation: 15
The sendmail I use is the 8.12.9...., the only bug I could find is one that says It can lead to stack and structure overflow....., but only if exploited...., and this is not the case....

Any other ideas???

Thanks for your help....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sendmail and apache on same machine doublehelixer Linux - Enterprise 11 06-30-2004 05:55 PM
Sendmail - Can I make sendmail think its a different machine? Thorkyl Linux - Networking 7 01-05-2004 07:19 PM
Sendmail - hiding the name of the machine deepeyes Linux - Software 6 07-25-2003 09:01 AM
Sendmail on a cripled machine georgeh Linux - Software 7 04-03-2003 06:13 PM
sendmail relay through another machine? ifm Linux - Software 2 08-01-2002 02:19 PM


All times are GMT -5. The time now is 06:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration