LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-12-2002, 01:10 PM   #1
nkirk
LQ Newbie
 
Registered: Apr 2002
Distribution: redhat 7.0
Posts: 3

Rep: Reputation: 0
Exclamation Sendmail/pop3


I am having problems seting up sendmail for my network. I can't get outlook to see it it says pop3 server not found. Before i reloaded this server to try and fix it i could see the pop3 but it would not accept any passwords. Please help
 
Old 04-12-2002, 01:18 PM   #2
pbharris
Member
 
Registered: Apr 2001
Location: chicago, IL
Distribution: debian, redhat
Posts: 280

Rep: Reputation: 30
hello,
is pop3 enabled in xinet.d ot inet.d ? also i think you need to have users be members of the pop group - what distro are ya using?
 
Old 04-12-2002, 01:26 PM   #3
nkirk
LQ Newbie
 
Registered: Apr 2002
Distribution: redhat 7.0
Posts: 3

Original Poster
Rep: Reputation: 0
I am completely new to linux. what line needs to be added to xinetd.conf to make pop3 work
 
Old 04-12-2002, 01:42 PM   #4
pbharris
Member
 
Registered: Apr 2001
Location: chicago, IL
Distribution: debian, redhat
Posts: 280

Rep: Reputation: 30
ah - okay - in the directory /etc/xinetd.d/ there is a file called pop3 - edit it with your favorite editor and where it says 'disable = yes' change the no to a yes. you will need to go ahead and restart xinetd - do a service xinetd restart for redhat to do this.
 
Old 04-12-2002, 02:22 PM   #5
nkirk
LQ Newbie
 
Registered: Apr 2002
Distribution: redhat 7.0
Posts: 3

Original Poster
Rep: Reputation: 0
Smile

OK I am getting to the servernow and is accepting my passcodes
i can receive e-mail but not send it i get this message

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'nkirk@lorecom.com'. Subject 'TEST ME', Account: '192.168.40.221', Server: '192.168.40.221', Protocol: SMTP, Server Response: '550 5.7.1 <nkirk@lorecom.com>... Relaying denied. IP name lookup failed [192.168.40.137]', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79
 
Old 04-12-2002, 03:53 PM   #6
rlkiddjr
Member
 
Registered: Feb 2002
Distribution: FreeBSD 4.9
Posts: 69

Rep: Reputation: 15
You need to add relaying for your users. Here is a link that will answer your questions:

http://www.flysandia.org/%7Eglenn/protech/sendmail.htm

Hope this helps,
Lee
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendmail POP3 Issues (SW 10.2) gmgartner Slackware 1 11-01-2005 08:13 PM
pop3 and sendmail Thrasher Linux - Software 2 05-30-2004 03:08 PM
pop3 and sendmail configuration ajayaraul Linux - Newbie 3 01-22-2004 09:09 AM
SENDMAIL, POP3 et al robbiemorgan Linux - Newbie 2 08-14-2003 02:30 PM
Sendmail/Fetchmail/POP3 mwmethe Linux - General 1 06-08-2001 11:06 PM


All times are GMT -5. The time now is 08:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration