LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2010, 10:26 AM   #1
procfs
Member
 
Registered: Jan 2006
Location: Sri Lanka
Posts: 590

Rep: Reputation: 34
send mails status says its sent but cant trace or find the mail


Hi I am trying to send a mail using sendmail, status says sent and quied for delivory but I am unable to find the message where it gone to or where it is. Can some one help me on this

I am using Redhat 5.4
My domain is -- mydomain
my host - redhat


Jan 13 23:41:05 redhat sendmail[4116]: o0DIB3bE004116: from=root, size=53, class=0, nrcpts=1, msgid=<201001131811.o0DIB3bE004116@mydomain.co.rw>, relay=root@localhost
Jan 13 23:41:08 redhat sendmail[4117]: o0DIB5fg004117: from=<root@mydomain.co.rw>, size=366, class=0, nrcpts=1, msgid=<201001131811.o0DIB3bE004116@mydomain.co.rw>, proto=ESMTP, daemon=MTA, relay=localhost.localdomain [127.0.0.1]
Jan 13 23:41:08 redhat sendmail[4116]: o0DIB3bE004116: to=procfs@mydomain.co.rw, ctladdr=root (0/0), delay=00:00:05, xdelay=00:00:03, mailer=relay, pri=30053, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (o0DIB5fg004117 Message accepted for delivery)
Jan 13 23:41:08 redhat sendmail[4121]: STARTTLS=client, relay=[10.138.80.154], version=TLSv1/SSLv3, verify=FAIL, cipher=RC4-MD5, bits=128/128
Jan 13 23:41:09 redhat sendmail[4121]: o0DIB5fg004117: to=<procfs@tigo.co.rw>, ctladdr=<root@mydomain.co.rw> (0/0), delay=00:00:01, xdelay=00:00:01, mailer=relay, pri=120366, relay=[10.138.84.15] [10.138.84.15], dsn=2.0.0, stat=Sent (<201001131811.o0DIB3bE004116@mydomain.co.rw> Queued mail for delivery)


I dont understand this last line (I think) it says the mail sent but and quied. Where is he quing, is it on the remort mail relay or in the local machine

I used mailq and mailq -AC both shows 0 entries

Thanks

Best regards

Last edited by procfs; 01-13-2010 at 10:34 AM.
 
Old 01-13-2010, 04:56 PM   #2
centosboy
Senior Member
 
Registered: May 2009
Location: london
Distribution: centos5
Posts: 1,137

Rep: Reputation: 116Reputation: 116
Quote:
Originally Posted by procfs View Post
Hi I am trying to send a mail using sendmail, status says sent and quied for delivory but I am unable to find the message where it gone to or where it is. Can some one help me on this

I am using Redhat 5.4
My domain is -- mydomain
my host - redhat


Jan 13 23:41:05 redhat sendmail[4116]: o0DIB3bE004116: from=root, size=53, class=0, nrcpts=1, msgid=<201001131811.o0DIB3bE004116@mydomain.co.rw>, relay=root@localhost
Jan 13 23:41:08 redhat sendmail[4117]: o0DIB5fg004117: from=<root@mydomain.co.rw>, size=366, class=0, nrcpts=1, msgid=<201001131811.o0DIB3bE004116@mydomain.co.rw>, proto=ESMTP, daemon=MTA, relay=localhost.localdomain [127.0.0.1]
Jan 13 23:41:08 redhat sendmail[4116]: o0DIB3bE004116: to=procfs@mydomain.co.rw, ctladdr=root (0/0), delay=00:00:05, xdelay=00:00:03, mailer=relay, pri=30053, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (o0DIB5fg004117 Message accepted for delivery)
Jan 13 23:41:08 redhat sendmail[4121]: STARTTLS=client, relay=[10.138.80.154], version=TLSv1/SSLv3, verify=FAIL, cipher=RC4-MD5, bits=128/128
Jan 13 23:41:09 redhat sendmail[4121]: o0DIB5fg004117: to=<procfs@tigo.co.rw>, ctladdr=<root@mydomain.co.rw> (0/0), delay=00:00:01, xdelay=00:00:01, mailer=relay, pri=120366, relay=[10.138.84.15] [10.138.84.15], dsn=2.0.0, stat=Sent (<201001131811.o0DIB3bE004116@mydomain.co.rw> Queued mail for delivery)



I dont understand this last line (I think) it says the mail sent but and quied. Where is he quing, is it on the remort mail relay or in the local machine

I used mailq and mailq -AC both shows 0 entries

Thanks

Best regards





have you checked the remote mailserver queue and logs??
if so, what did you find?
 
Old 01-14-2010, 01:35 AM   #3
procfs
Member
 
Registered: Jan 2006
Location: Sri Lanka
Posts: 590

Original Poster
Rep: Reputation: 34
HI centosboy thank you for the reply, and we found the problem the mails were going to a junk mail it seems my clints mails server has some rual to do this.

Thanks guys
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Incomming/outgoing mails+Send mail senthilvael Linux - Newbie 1 02-05-2009 10:03 AM
How to allow roaming mail client to send mails via its mail server satimis Linux - Server 0 01-28-2009 09:59 AM
evolution mail will not send mails claudiorollandin Linux - Newbie 3 10-30-2008 03:50 PM
To restrict a user to send mails only to 3 e-mails IDs using postfix mail server sharath41 Linux - Newbie 2 07-21-2008 08:38 PM
mail server: just send mails out, but not receive hamish Linux - Software 4 02-27-2005 12:06 PM


All times are GMT -5. The time now is 10:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration