LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-16-2010, 10:35 PM   #1
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Rep: Reputation: 0
See files on win7 to linux, was working, now isnt. WTF LINEX!


If I go to home, and select Network (Linux mint) it will say kyle_PC. I click it, it goes to my C drive on my win7 PC. It used to. And I set up homegroup, but I dont know if that had to do anything

Internet - wireless router - Main PC (Unknown ntwrk settings) Win XP.
|
Win7 kyle_pc (Ethernet connected)Connected to router also.

((o))
Linux mint acer aspire one (Wireless) MAC ADDRESS FILTERING btw.

All of a sudden, without messing with any settings, It said:
Password required for share c$ on kyle_PC
username: Kyle (I never entered this in, and dont know where to find it)
Domain: WORKGROUP (this is default, shouldn't it be HOMEGROUP?)
PASSWORD: I have NO idea where to find this. In homegroup passwords is disabled.

So frig. This is nuts.
 
Old 11-17-2010, 01:41 AM   #2
bsat
Member
 
Registered: Feb 2009
Posts: 347

Rep: Reputation: 72
Why don't you try the login password for your windows as the password.
 
Old 11-17-2010, 01:52 AM   #3
ferris_bewley
LQ Newbie
 
Registered: Dec 2009
Posts: 18

Rep: Reputation: 0
Set up "homegroup"

I think your "homegroup" might have everything to do with the change. But first, what do you mean by you "set up homegroup"? Did you add a group via "Users and Groups"? Did you change the domain or workgroup on your Win computer? You probably changed your workgroup name on your Win
machine. The workgroup on both computers need to be the same... but I would highly recommend NOT having your workgroup as workgroup...

In Short: change all computers to the same workgroup. You will have to reboot each of the computers. This is a networking issue and not win/linux.

Hope this helps.



Quote:
Originally Posted by kylefrikkentoth View Post
If I go to home, and select Network (Linux mint) it will say kyle_PC. I click it, it goes to my C drive on my win7 PC. It used to. And I set up homegroup, but I dont know if that had to do anything

Internet - wireless router - Main PC (Unknown ntwrk settings) Win XP.
|
Win7 kyle_pc (Ethernet connected)Connected to router also.

((o))
Linux mint acer aspire one (Wireless) MAC ADDRESS FILTERING btw.

All of a sudden, without messing with any settings, It said:
Password required for share c$ on kyle_PC
username: Kyle (I never entered this in, and dont know where to find it)
Domain: WORKGROUP (this is default, shouldn't it be HOMEGROUP?)
PASSWORD: I have NO idea where to find this. In homegroup passwords is disabled.

So frig. This is nuts.
 
Old 11-17-2010, 09:42 AM   #4
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
That sounds right. How would I set up my Win7 machine on (example) workgroup, when it only had Homegroup? And can you give a brief guide how to PROPERLY do that on both win7 and winxp? Thanks guys, this is killing me.
 
Old 11-17-2010, 11:33 AM   #5
ferris_bewley
LQ Newbie
 
Registered: Dec 2009
Posts: 18

Rep: Reputation: 0
Quote:
Originally Posted by kylefrikkentoth View Post
That sounds right. How would I set up my Win7 machine on (example) workgroup, when it only had Homegroup? And can you give a brief guide how to PROPERLY do that on both win7 and winxp? Thanks guys, this is killing me.
On Windows 7: Click Start> Right Click on Computer> Properties. Scroll down to where it says Workgroup. Click change settings. Change it to the desired workgroup name. Restart your computer.

WinXP: Click Start> Right Click on Computer> Properties. Click General tab. Click the button that will allow you to change the settings. Rename and save. Restart your computer.

That being said, we are not supposed to support M$ Winduhs here so you will need to visit their support site.

Change you linux workgroup to the same name. I cannot tell you how to do that because I do not know which version you are running. After you are finished: Restart the computer. If you still cannot see the shared folder then install smbfs and restart the computer. You may not need to restart depending on your version of linux but for my ubuntu and debian systems I had to restart before the settings and install worked automatically.

Last edited by ferris_bewley; 11-17-2010 at 11:37 AM. Reason: caveat
 
Old 11-17-2010, 09:03 PM   #6
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
Linux mint 10.
 
Old 11-17-2010, 09:14 PM   #7
frieza
Senior Member
 
Registered: Feb 2002
Location: harvard, il
Distribution: Ubuntu 11.4,DD-WRT micro plus ssh,lfs-6.6,Fedora 15,Fedora 16
Posts: 3,200

Rep: Reputation: 397Reputation: 397Reputation: 397Reputation: 397
Quote:
Originally Posted by ferris_bewley View Post
That being said, we are not supposed to support M$ Winduhs here so you will need to visit their support site.
now that's just plain silly
nobody ever said that answering windows questions here was against the Rules, though they would go in the *non nix* forums, and its even less against the rules to tell people how to configure windows machines to connect to Linux or to be connected to by Linux machines

that being said did you change the password on either machine? i know in windows to windows networks the password has to be in sync for it to not ask for a password

Last edited by frieza; 11-17-2010 at 09:16 PM.
 
Old 11-17-2010, 09:48 PM   #8
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
the password for what? to log on to the machine?
 
Old 11-18-2010, 12:12 PM   #9
ferris_bewley
LQ Newbie
 
Registered: Dec 2009
Posts: 18

Rep: Reputation: 0
[QUOTE=frieza;4162528]now that's just plain silly
nobody ever said that answering windows questions here was against the [url='http://www.linuxquestions.org/linux/rules.html'[/QUOTE]

Apologies... I was told that elsewhere (irq).
 
Old 11-18-2010, 04:36 PM   #10
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
It doesnt ask for a password for my downstairs PC, only Kyle_PC. It shows the downstairs files... :/
 
Old 11-20-2010, 11:24 PM   #11
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
BUMP. ANY ideas? :/
 
Old 11-21-2010, 03:10 PM   #12
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Windows 7 has a password for homegroup
You have to set the password in the network settings group
Your linu computr has to join it's network
I'll check it out and get right back to you.
 
Old 11-21-2010, 03:40 PM   #13
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Right click network icon
Open network & sharing center
Choose Homegroup and sharing options
Under create homegroup you'll get a password that the other computers put in to join the network,
I haven't tried to add my computer to the network so I don't know how it will work with linux.
 
Old 11-22-2010, 12:15 AM   #14
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
tried all passwords on my pc, nothing, frig man, this sucks. It doesnt even prompt me for a password for my winxp computer.
 
Old 11-22-2010, 12:23 AM   #15
kylefrikkentoth
LQ Newbie
 
Registered: Aug 2009
Location: Lindsay, Ontario, Canada
Distribution: Linux Mint Isadora 64 bit
Posts: 28

Original Poster
Rep: Reputation: 0
Ok so it only asks for a password on my XP machine if I try to see C: drive. It still says username: kyle
Domain :Workgroup by default so I think the password and info might be from my linux machine... :/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] After Upgrading from Win7-32 to WIN7-64 can't mount cifs shares pobrika Linux - Networking 2 07-21-2010 09:15 PM
How to use grep to look for files that have linex and liney davholla Linux - General 5 12-09-2004 06:50 AM
WTF? isnt linux free...how come lindows isnt? Cycopath81090 Linux - Newbie 11 08-22-2003 09:19 PM


All times are GMT -5. The time now is 03:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration