LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-29-2004, 01:55 AM   #1
chongluo
Member
 
Registered: Mar 2004
Location: uk
Distribution: fedora2, slackware10
Posts: 54

Rep: Reputation: 15
security: ntpd


on the boot up of fedora core 1, i say this is :

ntpd: Openning firewall for input from 66.187.224.4 port 123 [OK]
ntpd: Openning firewall for input from redhat2.clock.com port[OK]

I don't understand what these twos are doing on my system, especially the first one, it seems very strange
I guess the second one is sychronise the system clock from redhat

please advice on the security issues of openning this port 123 to addresss 66.187.224.4, which looks very suspicious
 
Old 03-29-2004, 02:09 AM   #2
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Probably your local ntp server
 
Old 03-29-2004, 02:17 AM   #3
twilli227
Member
 
Registered: May 2003
Location: S.W. Ohio
Distribution: Ubuntu, OS X
Posts: 760

Rep: Reputation: 30
Port 123 is for NTP, check out this site:
http://www.linuxhorizon.ro/ntp.html
 
Old 03-29-2004, 02:18 AM   #4
chongluo
Member
 
Registered: Mar 2004
Location: uk
Distribution: fedora2, slackware10
Posts: 54

Original Poster
Rep: Reputation: 15
66.187.224.4 is not a local address, I tried to ping it from my machine,

it says requested time out
 
Old 03-29-2004, 02:25 AM   #5
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
yea sorry I was wrong, its not your local ntp server
Quote:
(zechs@ciel)$ nslookup
Note: nslookup is deprecated and may be removed from future releases.
Consider using the `dig' or `host' programs instead. Run nslookup with
the `-sil[ent]' option to prevent this message from appearing.
> 66.187.224.4
Server: 192.168.0.1
Address: 192.168.0.1#53

Non-authoritative answer:
4.224.187.66.in-addr.arpa name = clock2.redhat.com.

Authoritative answers can be found from:
>
it probably blocks pings
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ntpd jayhel Slackware 2 02-19-2005 11:12 AM
ntpd seitan Linux - Software 1 11-29-2004 06:30 AM
ntpd jqcaducifer Linux - General 0 08-22-2003 12:09 AM
ntpd in RH 7.3 melissad Linux - Networking 4 04-28-2003 01:34 PM
ntpd kjelle Linux - Newbie 0 03-05-2002 01:33 PM


All times are GMT -5. The time now is 04:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration