LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-09-2008, 06:59 AM   #1
tss23
LQ Newbie
 
Registered: Jul 2007
Posts: 1

Rep: Reputation: 0
SCSI Error: (0:4:0) Status=02h (CHECK CONDITION)


I have ZEON server with DLT-IV backup device and RAID-5 on SCSI with Red Hat Linux 4 ES. Offlet I have started getting this error as recorded at /var/log/messages:

Apr 3 10:07:52 nia230700 kernel: SCSI Error: (0:4:0) Status=02h (CHECK CONDITION)
Apr 3 10:07:52 nia230700 kernel: Key=3h (MEDIUM ERROR); FRU=00h
Apr 3 10:07:52 nia230700 kernel: ASC/ASCQ=80h/01h ""
Apr 3 10:07:52 nia230700 kernel: CDB: 0A 00 00 80 00 00 - "WRITE(6)"
Apr 3 10:07:52 nia230700 kernel: st0: Error with sense data: Info fld=0x0, Deferred st09:00: sense key Medium Error
Apr 3 10:08:15 nia230700 kernel: st0: Error with sense data: Info fld=0x0, Current st09:00: sense key Medium Error
Apr 3 10:08:15 nia230700 kernel: Additional sense indicates Write error
Apr 3 10:08:15 nia230700 kernel: st0: Error on write filemark.

I checked this device in another similar server where the same is working perfectly fine. I even used the same backup DLT-IV tape media without any problem on another server.

Engineers from Wipro could not help. Can anybody help me out.

I have around 87GB of oracle database.

Mehul
 
Old 04-10-2008, 08:07 AM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 14,391

Rep: Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529Reputation: 2529
Have you tried cleaning the tape drive? You can get bad sense codes if your device is dirty, but not yet to the point of turning on the "clean me" light on the front.

You could also have a SCSI cable starting to go bad, or the connector could be coming slightly loose.
 
  


Reply

Tags
hardware, linux


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Makefile:condition to check whether a file exists ? Ashok_mittal Linux - Newbie 4 12-06-2011 07:52 PM
abnormal behavious in comparison check in 'if' condition. indiancosmonaut Programming 10 04-03-2008 12:10 AM
Check previous error status thunder44 Programming 4 02-13-2008 06:32 PM
Installing RedHat 8.0 onto Dell PowerEdge SC1425 - hdc: status error: status = 0x58 fishsponge Linux - General 0 07-11-2006 09:02 AM
Silly error: If test condition shalomajay Programming 3 10-31-2005 03:57 PM


All times are GMT -5. The time now is 06:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration