LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-01-2013, 05:57 PM   #1
Basher52
Member
 
Registered: Mar 2004
Location: .SE
Distribution: Fedora, CentOS, Scientific Linux
Posts: 275

Rep: Reputation: 10
Unhappy Scroll speed in FF or better yet in the OS


Using Fedora 17 right now and FF version is 18.0
Some time ago I used this to increase the mouse wheel scroll speed to a higher value.
Code:
'mousewheel.withnokey.numlines = 20' and 'mousewheel.withnokey.sysnumlines = false'
and that did work but it was a long time ago and this slow scroll speed is making me nuts.

As I've understood it after googling for this for about a week, to set the speed in the OS itself is very
difficult so the only way is to use it only in FF, but what do I do since this thing doesn't work anymore
and probably since two or more versions ago.

Anyone?!?


UPDATE: I've the same "error" in another F16 machine.
(I know it's almost "old" but for know I need that in there too)

Last edited by Basher52; 02-01-2013 at 05:58 PM.
 
Old 02-01-2013, 06:19 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,130
Blog Entries: 2

Rep: Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825Reputation: 4825
The first thing I always do in Firefox is to disable the SmoothScroll feature. Type about:config in the addressbar and press Enter.
Read the warning and confirm it, then type smoothscroll into the search field. Set the option "General.smoothScroll" to false (just double click on it).
I have not played with the other settings yet, but I assume that the option you want to change is "mousewheel.min_line_scroll_amount", which is set to 5 by default.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux friendly touch scroll or 360 degree scroll mouse? penyuan Linux - Hardware 2 09-15-2010 11:17 AM
Slow console scroll speed WindAndTiger Linux - Newbie 0 04-09-2009 10:44 AM
Way to adjust scroll wheel "speed"? DrD Linux - Hardware 5 09-29-2005 05:25 AM
USB scroll mouse doesn't scroll Rhatlinux Linux - Software 10 09-29-2004 08:42 PM
Scroll feature in Logitech Scroll mouse does not work ssmaitra Linux - Hardware 6 11-11-2003 08:43 AM


All times are GMT -5. The time now is 07:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration