LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-06-2010, 02:03 AM   #1
Folklore
LQ Newbie
 
Registered: Apr 2010
Posts: 20

Rep: Reputation: 0
scroll


please anyone tell mi how to use mouse scroll in slackware12
 
Old 04-06-2010, 02:34 AM   #2
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 11,732

Rep: Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584
Hi,

Add
Code:
Option "ZAxisMapping" "4 5"
in your xorg.conf mouse section

Regards
 
Old 04-06-2010, 05:45 AM   #3
Folklore
LQ Newbie
 
Registered: Apr 2010
Posts: 20

Original Poster
Rep: Reputation: 0
Unhappy edit

thanks for support but please tell me how can i edit xorg.conf
step by step
 
Old 04-06-2010, 05:58 AM   #4
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 11,732

Rep: Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584Reputation: 1584
Before doing anything make a backup just in case:
Code:
cp /etc/X11/xorg.conf /etc/X11/xorg.conf.bak
Open xorg.conf with a text editor (e.g. pico)
Code:
pico /etc/X11/xorg.conf
Look for
Quote:
Section "InputDevice"
Identifier "Mouse0"
...
EndSection
Just before EndSection add:
Code:
Option "ZAxisMapping" "4 5"
Save (press Ctrl-X, answer "y" and pres Enter and restart X.

Cheers
 
Old 04-06-2010, 06:19 AM   #5
LouRobytes
Member
 
Registered: Mar 2010
Location: Nova Scotia, Canada
Distribution: Ubuntu & Fedora
Posts: 189

Rep: Reputation: 44
Don't know about Slackware but in Fedora, login as root is disabled by default. Any changes to system files requires an su to root first.

Cheers, Lou
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB scroll mouse doesn't scroll Rhatlinux Linux - Software 10 09-29-2004 07:42 PM
Scroll feature in Logitech Scroll mouse does not work ssmaitra Linux - Hardware 6 11-11-2003 07:43 AM
scroll mouse sridharinfinity Slackware 2 10-27-2003 12:22 PM
Scroll Mouse XPediTioN Slackware 4 07-07-2003 07:07 PM
scroll mouse dejan_j Linux - Hardware 0 07-06-2003 08:34 PM


All times are GMT -5. The time now is 10:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration