LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-21-2003, 10:27 PM   #1
fatman
Member
 
Registered: Mar 2003
Location: PA
Distribution: Ubuntu (x2)
Posts: 158

Rep: Reputation: 30
screwedup xfree86


I was trying to follow some instructions to enable 3d acceleration on my laptop (compaq x1000 w/ ati radeon 9200 - dula boot XP pro & RH9)

I ended up using the command "ps aux | grep dm" running fglrx (the video card install) .

Now my Xserver wont start and all i have is a command line.

Does anyone have any siggestions?
 
Old 11-22-2003, 02:50 AM   #2
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
To find out what the error was you first need to establish where the XFree86.0.log is. In debian its in /var/log/ so /var/log is a good place to start looking so do cd /var/log then do ls and see if you can see it. It may also have a separate directory. When you do find it do cat /var/log/....XFree86.0.log and go down it and find the error. You'll probably have a tool under RH to fix it (/etc/X11/XF86Config-4) graphically or you can use an editor to do so.

Last edited by TigerOC; 11-22-2003 at 02:53 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Undefined Screen " XFree86" reference by serverLayout "XFree86 Configured" comox *BSD 7 01-17-2005 06:47 PM
"extension "XFree86-DRI" missing on display" upgrading XFree86 to 4.3.0 on Sarge Moloko Debian 5 03-31-2004 06:06 PM
Help configuring XFree86 on YDL 2.3 (black screen & failed XFree86 -configure) EnVoy Linux - General 1 11-24-2003 05:32 PM
XFree86 4.3 on woody, can't run XFree86 -Config mtr Debian 6 08-15-2003 01:50 PM
Will ATI Radeon 8500 XFree86 4.2 driver work with Xfree86 4.3? Stevetgn Linux - Hardware 1 06-24-2003 07:16 PM


All times are GMT -5. The time now is 08:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration