LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-16-2011, 03:32 PM   #1
millwright
LQ Newbie
 
Registered: Mar 2011
Posts: 8

Rep: Reputation: 0
Screensaver mode deactivation


I'm running Fedora 14 and set the screensaver (in System>Preferences on the Gnome GUI) to activate after the computer is idle for 30 minutes. After the screensaver is activated, and a press a key or the mouse, the screen is back to normal -- no problem.

After the screensaver has been activated once, however, it comes back on very quickly -- usually in 2 or 3 minutes if the computer is idle. The only way I have found to correct this (and set activation back at 30 minutes again) is to log out and back in again.

How can I correct this, and automatically set screensaver activation back at 30 minutes each time the normal screen is reactivated?
 
Old 03-16-2011, 08:50 PM   #2
corp769
LQ Guru
 
Registered: Apr 2005
Posts: 5,817

Rep: Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002Reputation: 1002
Did you double check your power management settings? I remember I had a certain glitch way back when I had the screensaver set for a lower value than something within power settings.

Josh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My computer can't come out of screensaver mode correctly Gregar Linux - Desktop 2 05-26-2010 06:13 PM
KMPlayer KDE 4 Screensaver not disable on full screen mode Laodiceans Slackware 0 09-25-2009 08:41 PM
X server deactivation Ryan McCoskrie Linux - Software 4 02-09-2007 04:46 PM
Turn off screensaver when monitor is in power-saving mode. seculor Linux - Software 0 01-17-2006 12:03 AM
Turning off Text Mode ScreenSaver Dave_Busa Linux - Hardware 3 01-09-2006 09:54 PM


All times are GMT -5. The time now is 10:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration