LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-30-2004, 10:09 AM   #1
RaKaKy
LQ Newbie
 
Registered: Sep 2004
Posts: 1

Rep: Reputation: 0
Screen turns OFF after installed ATI driver & cofigured fglrxconfig


(I'm from Israel' so i have a pretty bad english, soory)

I installed the ATI driver (on MDK 10) by this step-by-step guide

in the "fglrxconfig" part, i used my monitor (LG E700B) manual to set the HSYNC, and VSYNC, for all the rest I choosed the default (as written in the guide), I booted and got the MDK loading screen, after that i heard the KDE start music, but saw nothing! the screen was completely black, like it was turned off (but it wasn't...).

any suggestions?
 
Old 10-03-2004, 03:46 PM   #2
Marc A
Member
 
Registered: Mar 2004
Location: Bxl Europe
Distribution: Debian/Ubuntu
Posts: 84

Rep: Reputation: 15
Obviously the settings you choose doesn't fit.

Try ctrl alt F1 to comme back to the command line (F7 to get in GUI) or ctrl backspace to get out of graphical mode.

I had this problem once and copy the config from Knoppix.

Marc A
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI driver was installed - No Video rjbippes Linux - Software 4 12-21-2004 05:36 AM
How to make sound works on FreeBSD & mount extended partition & ATI radeon driver Ninja_212 *BSD 3 11-02-2004 07:36 AM
ATI Driver prob: Black screen after driver install linuxboynz Linux - Laptop and Netbook 2 10-19-2004 03:52 AM
Installed ATI Driver Ok but still problems miskopisko Linux - Hardware 1 10-06-2004 01:00 PM
ATI Driver Installed iamstorm Linux - Hardware 8 09-15-2004 07:59 PM


All times are GMT -5. The time now is 09:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration