LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-09-2007, 02:03 PM   #1
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Rep: Reputation: 15
Question Screen Resolution Issue


I was using Ubuntu yesterday with no problems, I decide to get Kubuntu. After installation everything was going fine, but I try to change the resolution and it didn't let me (even if I input manager's password).

I turn it off and decide to fix the issue today, but when I log in today, I found that now I have a 640x480 resolution and still can't change it. I can't even browse very well so I decide to change session and use Ubuntu. To my surprise, the resolution change here too, and I can't change it back either.

I need guidance please, I'm a noob.

Thanks in advance


Edit:

I most add that this looks like a classic lack of a driver issue.

So if someone could please hook me up with a link and a guide on how to install the driver for a nvidia geforce 6800 ultra mobile (notebook) I will appreciate it.

Last edited by ishuaia; 08-09-2007 at 02:30 PM.
 
Old 08-09-2007, 06:21 PM   #2
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
I need help, I installed the latest drivers.
sudo gedit /etc/X11/xorg.conf
Seems the problem is in the xorg thing.

My native settings are 1900x1200
Nvidia Geforce Go Ultra 6800

Xorg:
Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Mon Feb 26 23:38:46 PST 2007

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
  Identifier "Default Layout"
  screen 0 "Default Screen" 0 0
  InputDevice "Generic Keyboard"
  InputDevice "Configured Mouse"
  InputDevice "stylus" "SendCoreEvents"
  InputDevice "cursor" "SendCoreEvents"
  InputDevice "eraser" "SendCoreEvents"
  InputDevice "Synaptics Touchpad"
EndSection

Section "Files"
  
  # path to defoma fonts
  FontPath "/usr/share/fonts/X11/misc"
  FontPath "/usr/share/fonts/X11/cyrillic"
  FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
  FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
  FontPath "/usr/share/fonts/X11/Type1"
  FontPath "/usr/share/fonts/X11/100dpi"
  FontPath "/usr/share/fonts/X11/75dpi"
  FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
  Load "i2c"
  Load "bitmap"
  Load "ddc"
  Load "extmod"
  Load "freetype"
  Load "int10"
  Load "vbe"
  load "glx"
  load "v4l"
EndSection

Section "InputDevice"
  Identifier "Generic Keyboard"
  Driver "kbd"
  option "CoreKeyboard"
  option "XkbRules" "xorg"
  option "XkbModel" "pc105"
  option "XkbLayout" "us"
EndSection

Section "InputDevice"
  Identifier "Configured Mouse"
  Driver "mouse"
  option "CorePointer"
  option "Device" "/dev/input/mice"
  option "Protocol" "ImPS/2"
  option "ZAxisMapping" "4 5"
  option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
  Identifier "Synaptics Touchpad"
  Driver "synaptics"
  option "SendCoreEvents" "true"
  option "Device" "/dev/psaux"
  option "Protocol" "auto-dev"
  option "HorizScrollDelta" "0"
EndSection

Section "InputDevice"
  Identifier "stylus"
  Driver "wacom"
  option "Device" "/dev/input/wacom"
  option "Type" "stylus"
  option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
  Identifier "eraser"
  Driver "wacom"
  option "Device" "/dev/input/wacom"
  option "Type" "eraser"
  option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
  Identifier "cursor"
  Driver "wacom"
  option "Device" "/dev/input/wacom"
  option "Type" "cursor"
  option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
  identifier "Generic Monitor"
  vendorname "Plug 'n' Play"
  modelname "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  gamma 1.0
EndSection

Section "Monitor"
  identifier "monitor1"
  vendorname "Plug 'n' Play"
  modelname "Plug 'n' Play"
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  gamma 1.0
EndSection

Section "Device"
  identifier "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
  boardname "nv"
  busid "PCI:1:0:0"
  driver "nvidia"
  screen 0
EndSection

Section "Device"
  identifier "device1"
  boardname "nv"
  busid "PCI:1:0:0"
  driver "nvidia"
  screen 1
EndSection

Section "Screen"
  Identifier "Default Screen"
  Device "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
  Monitor "Generic Monitor"
  DefaultDepth 24
  SubSection "Display"
    depth 24
    virtual 640 480
    modes "640x480@60"
  EndSubSection
EndSection

Section "Screen"
  #  
  Identifier "screen1"
  Device "device1"
  Monitor "monitor1"
  DefaultDepth 24
  SubSection "Display"
    depth 24
    modes "640x480@60"
  EndSubSection
EndSection

Section "Extensions"
  option "Composite" "Disable"
EndSection

Section "ServerFlags"
EndSection
How I can add more resolutions please, I'm scare that I'm going to add something wrong

I already made a back-up so I just need guidance in on where and how I add more resolutions.

Last edited by ishuaia; 08-28-2007 at 01:29 PM.
 
Old 08-09-2007, 07:03 PM   #3
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,367

Rep: Reputation: 233Reputation: 233Reputation: 233
Are you using more than one screen(TV-OUT?)?
Both can be edited.

Always backup the old one:
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old

First add a sane monitor section (for both monitors if needed);
Replace:
Quote:
Section "Monitor"
identifier "Generic Monitor"
vendorname "Plug 'n' Play"
modelname "Plug 'n' Play"
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
gamma 1.0
EndSection
with

Quote:
Section "Monitor"
identifier "Generic Monitor"
HorizSync 60
VertRefresh 30-150
EndSection
To force your monitor/screen to use 1024768 you need to edit the screen parts.

Replace:
Quote:
Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
depth 24
virtual 640 480
modes "640x480@60"
EndSubSection
EndSection
with:
Quote:
Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
depth 24
modes "1024768"
EndSubSection
EndSection
(do the same with you second screen if needed, pick a higher resolution if needed).

Do post back if anything goes wrong.

Last edited by jens; 08-09-2007 at 07:07 PM.
 
Old 08-10-2007, 09:20 PM   #4
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
Thanks mate, that works perfectly.

Do you know how can I make my Wireless Network automatically connect when login to KDE?

It keep asking me for the network password (I have the router protected with wpa) everytime I log in.

Also whats with the KDE Wallet password thing popin all the time? Can I disable this KDE Wallet feature?

Thanks in advance
 
Old 08-11-2007, 05:18 PM   #5
amishtechie
Member
 
Registered: Apr 2004
Location: Oberlin, OH
Distribution: Slackware
Posts: 119

Rep: Reputation: 16
You can configure your wireless network to start at boot if you like by editing your /etc/network/interfaces and /etc/wpa_supplicant.conf files. My /etc/network/interfaces looks like
Code:
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
#auto eth0
  #        allow-hotplug eth0
  #        iface eth0 inet dhcp

# Starts the Atheros / madwifi wireless on boot
auto ath0
iface ath0 inet dhcp
	wpa-driver madwifi
	wpa-conf /etc/wpa_supplicant.conf
and my /etc/wpa_supplicant.conf
Code:
# WPA-PSK/TKIP

ctrl_interface=/var/run/wpa_supplicant

network={
	ssid="amishtechie"
	key_mgmt=WPA-PSK
	proto=WPA
	pairwise=TKIP
	group=TKIP
	psk="your password here"
}
I changed the permissions on the /etc/wpa_supplicant.conf file to 700 so that it can only be read by root. You will need to edit them to suit your hardware. Hope it helps.
 
Old 08-22-2007, 12:11 AM   #6
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
I need help again , I'm sorry but I can't figure out how to change the resolution properly.

I edit the xorg and replace 1900x1200 for the resolution I desire, in this case 1440x900, but its stuck at 1900x1200.

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Mon Feb 26 23:38:46 PST 2007

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
  Identifier "Default Layout"
  screen 0 "Default Screen" 0 0
  InputDevice "Generic Keyboard"
  InputDevice "Configured Mouse"
  InputDevice "stylus" "SendCoreEvents"
  InputDevice "cursor" "SendCoreEvents"
  InputDevice "eraser" "SendCoreEvents"
  InputDevice "Synaptics Touchpad"
EndSection

Section "Files"
  
  # path to defoma fonts
  FontPath "/usr/share/fonts/X11/misc"
  FontPath "/usr/share/fonts/X11/cyrillic"
  FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
  FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
  FontPath "/usr/share/fonts/X11/Type1"
  FontPath "/usr/share/fonts/X11/100dpi"
  FontPath "/usr/share/fonts/X11/75dpi"
  FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
  Load "i2c"
  Load "bitmap"
  Load "ddc"
  Load "extmod"
  Load "freetype"
  Load "int10"
  Load "vbe"
  load "glx"
  load "v4l"
EndSection

Section "InputDevice"
  Identifier "Generic Keyboard"
  Driver "kbd"
  option "CoreKeyboard"
  option "XkbRules" "xorg"
  option "XkbModel" "pc105"
  option "XkbLayout" "us"
EndSection

Section "InputDevice"
  Identifier "Configured Mouse"
  Driver "mouse"
  option "CorePointer"
  option "Device" "/dev/input/mice"
  option "Protocol" "ImPS/2"
  option "ZAxisMapping" "4 5"
  option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
  Identifier "Synaptics Touchpad"
  Driver "synaptics"
  option "SendCoreEvents" "true"
  option "Device" "/dev/psaux"
  option "Protocol" "auto-dev"
  option "HorizScrollDelta" "0"
EndSection

Section "InputDevice"
  Identifier "stylus"
  Driver "wacom"
  option "Device" "/dev/input/wacom"
  option "Type" "stylus"
  option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
  Identifier "eraser"
  Driver "wacom"
  option "Device" "/dev/input/wacom"
  option "Type" "eraser"
  option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
  Identifier "cursor"
  Driver "wacom"
  option "Device" "/dev/input/wacom"
  option "Type" "cursor"
  option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
 identifier "Generic Monitor"
 HorizSync 60
 VertRefresh 30-150
 EndSection

Section "Monitor"
 identifier "Generic Monitor"
 HorizSync 60
 VertRefresh 30-150
 EndSection

Section "Device"
  identifier "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
  boardname "nv"
  busid "PCI:1:0:0"
  driver "nvidia"
  screen 0
EndSection

Section "Device"
  identifier "device1"
  boardname "nv"
  busid "PCI:1:0:0"
  driver "nvidia"
  screen 1
EndSection

Section "Screen"
 Identifier "Default Screen"
 Device "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
 Monitor "Generic Monitor"
 DefaultDepth 24
 SubSection "Display"
 depth 24
 modes "1440900"
 EndSubSection
 option "AddARGBGLXVisuals" "True"
 EndSection

Section "Screen"
 Identifier "Default Screen"
 Device "nVidia Corporation NV41.9 [GeForce Go 6800 Ultra]"
 Monitor "Generic Monitor"
 DefaultDepth 24
 SubSection "Display"
 depth 24
 modes "1440900"
 EndSubSection
 EndSection

Section "Extensions"
  option "Composite" "true"
EndSection

Section "ServerFlags"
EndSection
 
Old 08-26-2007, 02:14 PM   #7
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
Help?

I will try explaining my problem one last time, sorry for the bumping, won't happen again.

My native resolution is 1900x1200.

After some screen issues, that you can read in the whole topic, I manage to set the screen resolution to my native with the instructions that Jens gave me.

Now I'm stuck with 1900x1200, but I don't like this resolution for my lappy, the text is too small, I'm getting headaches and I rather use Windows with spyware than linux with headache.

In my last message I paste my actual xorg file.

I need to set the resolution to 1440x900, please
 
Old 08-26-2007, 02:43 PM   #8
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,367

Rep: Reputation: 233Reputation: 233Reputation: 233
Are you using gnome/KDE?
It has an utility to do this for you.

If not, replace the "modes" in your xorg.conf.

That said, non of the above actually worked with my monitor either (it's a real crapy one).

The only way to get my preferred resolution (1152x864_75) was by making my "screen" section look like this:
Quote:
Section "Screen"
Identifier "Screen[0]"
Device "Device[0]"
Monitor "Monitor[0]"
DefaultDepth 24
Option "metamodes" "CRT: 1152x864_75 +0+0; CRT: 1152x864 +0+0; CRT: 1152x768 +0+0; CRT: 1024x768 +0+0; CRT: 800x600 +0+0; CRT: 640x480 +0+0"
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Last edited by jens; 08-26-2007 at 02:54 PM.
 
Old 08-26-2007, 03:48 PM   #9
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
I'm using KDE, whats the name of the utility?

Omg I feel like re-installing to see if my resolution works,I just can't work with 1900x1200, I will be blind by the time I fix this.

Why I have 2 monitors and 2 screens in my xorg? I only use my lappy's lcd, no other monitor.

About your screen section, that gives you the options you set in your modes or just force your monitor to use 1152x864_75? Cause I have the options to change the resolution, problem is that I change it and nothing happens, it stay as 1900x1200.
 
Old 08-26-2007, 05:58 PM   #10
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,367

Rep: Reputation: 233Reputation: 233Reputation: 233
Quote:
Originally Posted by ishuaia View Post
I'm using KDE, whats the name of the utility?

Omg I feel like re-installing to see if my resolution works,I just can't work with 1900x1200, I will be blind by the time I fix this.

Why I have 2 monitors and 2 screens in my xorg? I only use my lappy's lcd, no other monitor.

About your screen section, that gives you the options you set in your modes or just force your monitor to use 1152x864_75? Cause I have the options to change the resolution, problem is that I change it and nothing happens, it stay as 1900x1200.
Start by changing "modes" with the highest resolution you want (and don't use that nvidia utility).

That other other example is indeed a way to force multi resolutions that aren't supported by my monitor by default.

Last edited by jens; 08-26-2007 at 07:52 PM.
 
Old 08-27-2007, 11:31 PM   #11
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
I got a problem after adding the text in your msg #9. Kubuntu won't boot now. The blue Kubuntu logo at the beggining appear, the screen goes black, and stays there, like waiting for some command.

I add the text in msg #9 plus 1440x900 in modes just like this:

Code:
Section "Screen"
Identifier "Screen[0]"
Device "Device[0]"
Monitor "Monitor[0]"
DefaultDepth 24
Option "metamodes" "CRT: 1152x864_75 +0+0; CRT: 1152x864 +0+0; CRT: 1152x768 +0+0; CRT: 1024x768 +0+0; CRT: 800x600 +0+0; CRT: 640x480 +0+0"
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "1440x900" "800x600" "640x480"
EndSubSection
EndSection
I did made a backup of my XORG before doing this, however I can't even load Kubuntu so I don't know how to replace the new xorg with the backup.
 
Old 08-28-2007, 06:28 AM   #12
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,367

Rep: Reputation: 233Reputation: 233Reputation: 233
Thumbs up

Remove the "1440x900". The order is incorrect.
Use "vi /etc/X11/xorg.conf" (if you know how to work with VIM)

Quote:
I did made a backup of my XORG before doing this, however I can't even load Kubuntu so I don't know how to replace the new xorg with the backup.
It's only the GUI that doesn't load.
If your not prompted already in a CLI (command line interface), press Ctrl-Alt-F1 and log in.

Next just copy the old over the new one.
Example:
sudo cp /etc/X11/xorg.conf.old /etc/X11/xorg.conf
(assuming you named your backup xorg.conf.old)
 
Old 08-28-2007, 09:41 PM   #13
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
I have a situation here.

I'm absolutely sure I back-up before doing the changes in xorg, at least I think I back-up.

What I did before editing xorg was typing this in the terminal:

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old

Now following your directions ,
-when the GUI failed to load, I press ctrl+alt+f1
-it ask me for login and password so I type both and works
-I type this: sudo cp /etc/X11/xorg.conf.old /etc/X11/xorg.conf

But I got this message

"cp: cannot stat '/etc/x11/xorg.conf.old': No such file or directory


I know I have lots of back-ups right beside my xorg, cause I have seen them, and also I'm sure I did back up before editing the xorg. What I'm doing wrong?
 
Old 08-29-2007, 06:34 AM   #14
jens
Senior Member
 
Registered: May 2004
Location: Belgium
Distribution: Debian, Slackware, Fedora
Posts: 1,367

Rep: Reputation: 233Reputation: 233Reputation: 233
Quote:
Originally Posted by ishuaia View Post
I have a situation here.

I'm absolutely sure I back-up before doing the changes in xorg, at least I think I back-up.

What I did before editing xorg was typing this in the terminal:

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.old

Now following your directions ,
-when the GUI failed to load, I press ctrl+alt+f1
-it ask me for login and password so I type both and works
-I type this: sudo cp /etc/X11/xorg.conf.old /etc/X11/xorg.conf

But I got this message

"cp: cannot stat '/etc/x11/xorg.conf.old': No such file or directory


I know I have lots of back-ups right beside my xorg, cause I have seen them, and also I'm sure I did back up before editing the xorg. What I'm doing wrong?
It's /etc/X11 and not /etc/x11...
You still have other backups though, the ones you posted above

Do you really need it though?
You can use the non graphical "vi" to edit those few things.
You can make it easier by adding "-y":
*sudo vi -y /etc/X11/xorg.conf
*go to the part you like to edit
*press Insert
*do the editing
*press Esc
*type :wq! and press Enter to save an quit (don't forget the ":")

Even if you fully screw up and delete all your backups, you can create a new one with
sudo dpkg-reconfigure xserver-xorg

It's a 100% safe.

EDIT: since you're using Ubuntu, you can also boot up your live/installation CD and use the graphical gedit(or kate) again to continue editing your existing system... (learning to use vi is a good thing though)

Last edited by jens; 08-29-2007 at 10:00 AM.
 
Old 08-30-2007, 09:55 PM   #15
ishuaia
Member
 
Registered: Aug 2007
Distribution: Ubuntu, KDE
Posts: 36

Original Poster
Rep: Reputation: 15
Thanks, I'm sorry , didn't know typos were of that importance in linux +(

For the sake of practice, I did tried to use "vi", but after editing the line, I was unable to exit the editing mode. I press ESC with no success, so I couldn't save my progress at all.

So I try backing up now with the fixed command (X11) using the ctrl+alt+f1 that you told me first and it worked. But now I'm in another weird situation =(

I use the back up so my Monitor & Screen lines in Xorg looks just like you said in message #3 of this thread.

By that time, with that input, I forced my resolution to be the native resolution (1900x1200).

Now, I'm stuck with a really low resolution, not sure which but seems like it is 800x600.

I check the XORG, and everything looks just like message #3.


I don't know, I think my monitor and linux hate each other. I'm loosing the hope, I wanna get a new lappy :@
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
screen resolution issue jaymoney Ubuntu 5 07-13-2006 06:11 PM
default screen resolution smaller than max. resolution ?? Thoddy Linux - General 2 11-10-2005 02:33 AM
Major screen resolution issue JimBass Linux - Newbie 5 06-05-2004 09:02 PM
Screen scolling problem / resolution issue? - Mdk 9.2 Ragnaar Mandriva 2 02-17-2004 05:02 AM
Unable to configure screen resolution for 15.2" LCD screen in Fedore Core 1 schu Linux - Newbie 3 01-02-2004 06:39 PM


All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration