LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-01-2005, 09:40 PM   #16
darkervisions
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 34

Original Poster
Rep: Reputation: 15

I still only have two options (800x600 and 640x480) 800x600 hurts my eyes. lol
 
Old 12-01-2005, 09:49 PM   #17
lll_302_lll
LQ Newbie
 
Registered: Dec 2005
Location: Pakistan
Distribution: RHEL
Posts: 5

Rep: Reputation: 0
12 Comonnnnnnnn how come are you running behind X.org

simeply run a command on terminal either you are in text mode or graphical

# system-config-display

here you can set desired resolution
 
Old 12-01-2005, 09:52 PM   #18
lll_302_lll
LQ Newbie
 
Registered: Dec 2005
Location: Pakistan
Distribution: RHEL
Posts: 5

Rep: Reputation: 0
Did your problem get solved ??

by running command # system-config-display

go ahead and try this cmd and lemme know .

thanx
 
Old 12-01-2005, 09:55 PM   #19
darkervisions
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 34

Original Poster
Rep: Reputation: 15
You type "# system-config-display", right? If so, then nothing happened.
 
Old 12-01-2005, 10:11 PM   #20
lll_302_lll
LQ Newbie
 
Registered: Dec 2005
Location: Pakistan
Distribution: RHEL
Posts: 5

Rep: Reputation: 0
Strange that nothing happened

try this one............. system-config-display --reconfig in text mode.

otherwise you don't you mannually set from graphical mode ? but kindly do me a fav. perhaps you messed with x.org so its quit good if you reboot your computer once
or /etc/rc.d/init.d/xfs restart

its better if you reboot
 
Old 12-01-2005, 10:16 PM   #21
darkervisions
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 34

Original Poster
Rep: Reputation: 15
How do you run it in text mode?

What exactly do I type?

Last edited by darkervisions; 12-01-2005 at 10:23 PM.
 
Old 12-02-2005, 01:53 PM   #22
darkervisions
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 34

Original Poster
Rep: Reputation: 15
*bump*
 
Old 12-02-2005, 05:47 PM   #23
Synt4x_3rr0r
Member
 
Registered: Nov 2005
Location: Sweden
Distribution: Arch Linux 64bit with Gnome
Posts: 138

Rep: Reputation: 15
Are you sure you wrote right in the xorg.conf file?

Here's mine

Code:
Subsection "Display"
        Depth       8
        Modes "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       16
        Modes "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
    EndSubsection
    Subsection "Display"
        Depth       32
        Modes "1280x1024" "1280x960" "1024x768" "800x600" "640x480"
EndSubsection
Yours may not have the 32 Depth, but thats normal.
As you can see I've added "1280x1024" and "1280x960" to all the different depth subsections. Try adding "1280x800" to all your's as well.
Who knows, it might work.

And remember to add it IN FRONT of the old values.
 
Old 12-02-2005, 10:45 PM   #24
darkervisions
Member
 
Registered: Sep 2005
Distribution: Ubuntu
Posts: 34

Original Poster
Rep: Reputation: 15
I did that, it didn't work. :'( It did actually update. I still don't have 800x600 as an option even after rebooting. I copied and pasted yours exactly and it didn't work.
 
Old 01-10-2006, 06:11 PM   #25
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: McCalla, AL
Distribution: Funtoo
Posts: 6,926

Rep: Reputation: 128Reputation: 128
Hope you're not still having to put up with 800x600.

What video card do you have? Issue in a terminal "/sbin/lspci"
And fwiw, when someone tells you a command that has quotes
around it, you just type what's inside the quotes and enter.
For example:
Code:
bruce@silas:~$ /sbin/lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8385 [K8T800 AGP] Host Bridge (rev 01)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI bridge [K8T800/K8T890 South]
00:0a.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
00:0d.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)
00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1) 
and post that here. Just the line like mine in bold face,
which tells your graphics chipset.

We'll take it from there.
 
Old 01-10-2006, 06:17 PM   #26
pixellany
LQ Veteran
 
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738Reputation: 738
Note that you may have to log out and log in again for the new settings to take hold
 
Old 01-11-2006, 12:27 AM   #27
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
I'm missing two lines in the monitor section in your X configuration file as in the example below
Code:
Section "Monitor"
	Identifier	"MX50"
	Option		"DPMS"
        HorizSync   30.0 - 100.0
        VertRefresh 50 - 160
EndSection
Adding those two lines probably solves the problem. They should reflect the capabilities of your monitor. This can be found in the documentation of your monitor (user manual or internet research).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I messed with the screen resolution and now Redhat will boot into a black screen! Mr. Hill Linux - Newbie 29 05-04-2009 12:52 PM
default screen resolution smaller than max. resolution ?? Thoddy Linux - General 2 11-10-2005 02:33 AM
Screen lock changes screen resolution ohzo Linux - Laptop and Netbook 0 06-23-2004 12:13 PM
Unable to configure screen resolution for 15.2" LCD screen in Fedore Core 1 schu Linux - Newbie 3 01-02-2004 06:39 PM
screen freezes after making changes to the screen resolution with Xconfigurator sharathkv Linux - Newbie 1 08-01-2003 06:56 AM


All times are GMT -5. The time now is 05:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration