LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-05-2003, 05:29 AM   #1
vishwa
LQ Newbie
 
Registered: Aug 2003
Distribution: Redhat 9
Posts: 6

Rep: Reputation: 0
Angry screen flickers after exiting X on RH9


hi.. i was struggling with X on redhat 7.1 on my dell inspiron 2650 for sometime.. finally installed redhat 9, and NVIDIA driver 1.4349... configured X... went into /usr/bin.... and ran redhat-config-xfree86.. started X with "startx" and hurray.. for the first time, X was showing up... thanks for all the posts at LQ.. this is a great forum.

now, if all were easy, why do u need LQ??.. here comes the problem...

when i exited X (cntrl+alt+backspace) and returned to command line, screen flickers badly and wouldn't stop... my XFree86.0.log does not have any errors (search'd on "(EE)" ).. however it has couple of warnings that read...

(WW) NVIDIA(0): The user specified VertRefresh "59.000-75.000" has been
(WW) NVIDIA(0): adjusted to "59.000-60.000" (the intersection with
(WW) NVIDIA(0): EDID-specified VertRefresh "0.000-60.000"


same problem with root and another user...

the info on the screen after exiting X reads:

unsupported playback rate: 44100
Audio device open for 44.1 Khz, stereo 16 bit failed trying 44.1 Khz, 8 bit stereo,
unsupported sound format: 32
Audio device open for 44.1 Khz, stereo 16 bit failed trying 48 Khz, 16 bit stereo,

waiting for X server to shut down the application 'gnome-panel' lost its connection to the display :0.0;
most likely the X server was shutdown or you killed/destroyed the application

waiting for X server to shut down the application 'nautilus' lost its connection to the display :0.0;
most likely the X server was shutdown or you killed/destroyed the application


i believe the audio problem is not related to flickering, and could be because i have not yet run redhat-config-soundcard..

can somebody help me with the flickering problem. i am afraid it may harm the laptop display panel..

thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
S3 Savage Pro DDR - Screen Flickers BoxUnclever Linux - Hardware 11 09-10-2004 05:23 PM
Logon screen flickers between GIU and CLI RH9 sallas Linux - Newbie 0 02-11-2004 01:26 AM
Screen Flickers after installing Linux pukhtoon101 Linux - Software 4 10-26-2003 05:31 PM
Screen Flickers after installing Linux pukhtoon101 Linux - General 1 10-26-2003 03:47 PM
screen flickers after exiting X for RH9 on Inspiron vishwa Linux - Laptop and Netbook 1 09-12-2003 06:50 AM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration