LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-11-2005, 12:18 AM   #1
acithium
LQ Newbie
 
Registered: Nov 2005
Location: Germany
Distribution: PCLOS 2007 / Zenwalk
Posts: 12
Blog Entries: 1

Rep: Reputation: 0
scrammbled video in run level 3


When I switch to run level 3, my screen is all scrammbled. I have the newest version of the nvidia drivers for my fx5200. I'm running OpenSuSE 10.0.
 
Old 12-11-2005, 12:27 AM   #2
TexasDevilDog
Member
 
Registered: Nov 2003
Posts: 54

Rep: Reputation: 15
Run mode 3 is text, it might not like high resolutions. Try other resolutions in the boot argument.
 
Old 12-11-2005, 11:20 PM   #3
acithium
LQ Newbie
 
Registered: Nov 2005
Location: Germany
Distribution: PCLOS 2007 / Zenwalk
Posts: 12
Blog Entries: 1

Original Poster
Rep: Reputation: 0
how

how do i do that?77656922
 
Old 12-12-2005, 05:58 PM   #4
magicsam
LQ Newbie
 
Registered: Dec 2005
Location: Netherlands, The
Distribution: SUSE 10 -> Gentoo
Posts: 14

Rep: Reputation: 0
I'm having the same problems here with SuSE 9.3 (as well as OpenSuSE 10.0). With the nvidia drivers installed I get a scrambled screen.
When I uninstall the nvidia drivers the scrambled screen is solved but I lack 3D support, so that's not an option.

How can I solve this? It's ugly and I have no idea what my system is doing when shuting down or rebooting.
 
Old 12-12-2005, 09:45 PM   #5
tkedwards
Senior Member
 
Registered: Aug 2004
Location: Munich, Germany
Distribution: Opensuse 11.2
Posts: 1,549

Rep: Reputation: 52
I had a similar problem in Mandriva with the Nvidia drivers. You need to disable the frame buffer on bootup. Eg. in Lilo remove the 'vga=' line. There's something similar for grub too if that's what you're using.
 
Old 12-13-2005, 03:07 AM   #6
magicsam
LQ Newbie
 
Registered: Dec 2005
Location: Netherlands, The
Distribution: SUSE 10 -> Gentoo
Posts: 14

Rep: Reputation: 0
Thanks a lot for your reply!
I removed the vga= option and it works fine now.
 
Old 12-16-2005, 04:30 PM   #7
acithium
LQ Newbie
 
Registered: Nov 2005
Location: Germany
Distribution: PCLOS 2007 / Zenwalk
Posts: 12
Blog Entries: 1

Original Poster
Rep: Reputation: 0
configured grub

instead of removing that line, i changed it to vga=795 and now it works fine. Also if your using yast, you can view all of the options resolution options from there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is Run Level? Khmer Linux - General 5 10-18-2005 01:25 PM
run level 4 sethgeekx86 Slackware 2 04-15-2004 07:43 PM
Run level Joey.Dale Linux - General 4 06-18-2003 05:59 PM
run level whaase Linux - General 3 10-07-2002 10:07 PM
Run Level POWERBOOKM Linux - Newbie 2 12-01-2001 09:44 PM


All times are GMT -5. The time now is 08:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration