LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 09-01-2008, 06:04 AM   #1
futoskope
LQ Newbie
 
Registered: Feb 2008
Posts: 8

Rep: Reputation: 0
Question Scientific Linux problem...


I have installed scientific linux 5.1(i386) in my desktop. I am facing a strange problem at the time of browsing my mail account. It is a squirrel mail account and just after filling up the username and password field when I am trying to logging in the browser exits. If anyone know the cure please help me.

Thanks in advance.
 
Old 09-01-2008, 06:33 AM   #2
Fantasio
Member
 
Registered: Nov 2007
Location: Vinsobres - Drome - France
Distribution: SuSE Linux 11.3
Posts: 152

Rep: Reputation: 19
try to launch your browser in a console to see error events, have also a look in the file .xsession-errors

Did you try an other browser ? konqueror or firefox ?
 
Old 09-03-2008, 06:25 AM   #3
futoskope
LQ Newbie
 
Registered: Feb 2008
Posts: 8

Original Poster
Rep: Reputation: 0
Thanks fantasio

Thanks for the suggestion...

between I forgot to mention certain things like...this was happened in conqueror. I used firefox now and its runnign todya...but till yeaasterday it was not working...I installed opera and in opera it was working fine. Can you tell me how to launch a browser(specially conqueror) from console...? I normally run it by clicking the icon besides the pop-down system menu. I guess it is conqueror.
 
Old 09-03-2008, 07:05 AM   #4
abhigrkist
LQ Newbie
 
Registered: Sep 2008
Posts: 8

Rep: Reputation: 0
type firefox for firefox browser from console ............
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Intel Graphics driver on Scientific Linux 5 [RHEL5] n-david Linux - Hardware 1 12-12-2007 08:55 AM
Scientific Linux kujirasan Linux - Distributions 3 10-29-2007 02:25 PM
Problem with Xgl on Scientific Linux 5 mjollnir82 Red Hat 0 10-25-2007 02:36 PM
Scientific Linux khaleel5000 Linux - General 2 10-18-2006 10:00 AM
Scientific Linux gtoman Linux - Software 1 01-24-2006 12:30 PM


All times are GMT -5. The time now is 03:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration