-   Linux - Newbie (
-   -   Save session for futre logins... (

gmann 08-07-2003 10:10 PM

Save session for futre logins...
Being relatively new to red hat 8/linux, I don't know what it saves and what it doesn't between my 'sessions' - but I'd like to turn this feature off completely. I've read in some posts that this can be done in your home/user/.kde directory where there is an autostart file - though this didn't work.

I'm running Oracle 9.2 and Apache 1.3.27 along with a java-based app server type product that refuses to start anymore, I think its b/c of this sessioning feature, though I'm not certain.

Any ideas on how to turn this off. For example, I have xmms and it starts every time now, b/c I probably saved a session by accident.


/bin/bash 08-08-2003 10:50 AM

I think it's in .kde/share/config/desktoprc but I'm not positive. I can check when I get home.

Just setup your desktop the way you want it then logout and select to save the session. Then turn off the save-session default.

Also if you exit with <Ctrl>+<Alt>+<Backspace> it will not save the settings.

All times are GMT -5. The time now is 12:40 PM.