LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-03-2006, 06:59 AM   #1
flamel2000
LQ Newbie
 
Registered: Mar 2006
Posts: 9

Rep: Reputation: 0
SATA & CD-ROM problems in installetion..............


Hey i'm a newbie 2 linx.Recently i tried suse 10.0 dvd.
it has 2.6.13-15 kernel.I loaded the via_sata driver it asked me parameters i left it blank and pressed enter.

Actually it went 2 manual installation as it is not able to find my cd-rom,combo drive and sata drive.I use combo drive from sony.My board is asus a8v-mx via north and south bridge chipsets i.e. via sata raid controllers and ide controllers.the via ide drivers have already been loaded.

Please help me in this issue in starting from a to z in easily understandable steps.

It would be better if u also tell me as i'm in india r there any linx tech u know here in india(chennai city). And sen in the reply to :

flamel2000@yahoo.com
 
Old 03-04-2006, 12:19 AM   #2
asimba
Member
 
Registered: Mar 2005
Location: 127.0.0.0
Distribution: Red Hat / Fedora
Posts: 355

Rep: Reputation: 42
I have exacly same config on one of my computers - My IDE SONY DVD-RW drive is set as slave . Seagate 80 Gigs baracuda 7200 rpm SATA drive is connected to first SATA connector.
 
Old 03-04-2006, 11:05 AM   #3
flamel2000
LQ Newbie
 
Registered: Mar 2006
Posts: 9

Original Poster
Rep: Reputation: 0
hey tell me how to install then
 
Old 03-07-2006, 06:03 AM   #4
asimba
Member
 
Registered: Mar 2005
Location: 127.0.0.0
Distribution: Red Hat / Fedora
Posts: 355

Rep: Reputation: 42
Quote:
Originally Posted by flamel2000
hey tell me how to install then
what exactly you want to know here ?
I already told you - DVD drive is set as slave with HDD connected to first sata port.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 10.1 & ICH5 SATA Install Problems Grimm Slackware 4 06-06-2005 03:51 AM
sata cd-rom not recognised but not mapped to /dev atom Linux - Hardware 3 04-11-2005 11:14 AM
sata cd-rom not being recognised??? atom Linux - Hardware 3 02-01-2005 12:06 AM
Problems with CD-RW & DVD-ROM drive smashkode Debian 3 07-06-2004 06:34 PM
Mounting CD-ROM/Floppy & NIC problems meshking Linux - Hardware 5 04-19-2004 05:00 AM


All times are GMT -5. The time now is 09:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration