LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-12-2002, 01:18 PM   #1
Frauke
LQ Newbie
 
Registered: Sep 2002
Location: Montreal
Distribution: Mandrake 8.2
Posts: 10

Rep: Reputation: 0
Unhappy same sound problem in linux/Windows


Hi!

I'm running both Windows 98 and Mandrake 8.2 on my machine, in separate partitions. In both systems, I run into the same problem when trying to play a CD: the player claims that the CD is playing (I see the seconds ticking by...), but there is no sound. The volume is turned up under bith systems. I've gone through the troubleshooter under Windows, and the soundcard/drivers, etc., seem to be fine. Under both systems, none of the test sounds (CHIMES, system sounds) work, either. Initially, I wondered if I simply had the speakers turned off, but they don't even seem to have a physical switch or button or anything. (My machine is an IBM Aptiva Duron something-or-other, if that helps.)

This is a real problem for me, since I'm trying to run some music analysis software, and I'd really like to be able to get my ears involved in this.

Thanks.
 
Old 09-12-2002, 03:08 PM   #2
born4linux
Senior Member
 
Registered: Sep 2002
Location: Philippines
Distribution: Slackware, RHEL&variants, AIX, SuSE
Posts: 1,127

Rep: Reputation: 49
check where the speaker plug is attached? You might have plugged in another hole which is probable for the mic or an input.
 
Old 09-12-2002, 05:10 PM   #3
Frauke
LQ Newbie
 
Registered: Sep 2002
Location: Montreal
Distribution: Mandrake 8.2
Posts: 10

Original Poster
Rep: Reputation: 0
Thanks! Some goon apparently did switch the cables around on me...I don't know why anyone would, as the speakers were working fine before! Everything's in order nowjavascript:smilie('')
big grin.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound in Linux but not Windows Ariox General 8 10-12-2004 05:06 PM
Sound in linux is much less than windows nivek7 Linux - General 5 04-11-2004 09:08 PM
Windows' sound is better than linux'? VIP3R Linux - Software 6 01-01-2004 04:05 PM
windows sound problem titanium_geek General 0 08-14-2003 05:58 PM
Lost sound in Linux but not Windows rainwolf Linux - Software 7 08-10-2003 10:41 AM


All times are GMT -5. The time now is 02:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration