LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-30-2006, 09:01 AM   #1
TobiasGlahn
LQ Newbie
 
Registered: Oct 2006
Posts: 1

Rep: Reputation: 0
Samba Errors


Hello there,

I'm havig trouble with mounting Samba-shares in my factory network ...
connectiong to the Host with the sambaclient is no problem (also with kerberos Auth), bis mounting does always fail Here my debug output:

dbtogla@hagrid:~> smbmount //isdocs.pdb.fsc.net/main/ mnt/fschome/ -o krb,debug=4
Warning: kerberos support will only work for samba servers
mount.smbfs started (version 3.0.22-11-SUSE-CODE10)
added interface ip=172.25.112.51 bcast=172.25.112.127 nmask=255.255.255.128
resolve_lmhosts: Attempting lmhosts lookup for name isdocs.pdb.fsc.net<0x20>
getlmhostsent: lmhost entry: 127.0.0.1 localhost
resolve_wins: Attempting wins lookup for name isdocs.pdb.fsc.net<0x20>
wins_srv_is_dead: 172.25.96.13 is alive
wins_srv_is_dead: 172.25.96.13 is alive
resolve_wins: using WINS server 172.25.96.13 and tag 'eth0'
nmb packet from 172.25.96.13(137) header: id=19820 opcode=Query(0) response=Yes
header: flags: bcast=No rec_avail=Yes rec_des=Yes trunc=No auth=Yes
header: rcode=3 qdcount=0 ancount=0 nscount=0 arcount=0
Negative name query response, rcode 0x03: The name requested does not exist.
resolve_hosts: Attempting host lookup for name isdocs.pdb.fsc.net<0x20>
Connecting to 172.25.113.86 at port 445
7299: session request ok
Doing spnego session setup (blob length=110)
got OID=1 2 840 48018 1 2 2
got OID=1 2 840 113554 1 2 2
got OID=1 2 840 113554 1 2 2 3
got OID=1 3 6 1 4 1 311 2 2 10
got principal=proteus$@FSCPSDOCS.NET
Doing kerberos session setup
ads_cleanup_expired_creds: Ticket in ccache[FILE:/tmp/krb5cc_1000] expiration Tue, 31 Oct 2006 01:00:31 CET
SPNEGO login failed: Undetermined error
Anonymous login successful
7299: session setup ok
7299: tree connect failed: ERRSRV - ERRbadtype (reserved.)
SMB connection failed

so can anybody help me? Thanks in advance

Tobias

(PS: I'm Running Novells Suse 10.1 )
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba errors ! MikeAtVillage Linux - Networking 2 05-02-2006 10:26 AM
Samba workgroup errors tokunbo Linux - Networking 3 12-19-2005 02:23 AM
Samba Authentication Errors. goliathlibrary Linux - Networking 17 09-29-2005 10:41 PM
Samba 3.0.7 Errors As PDC RestricteD Linux - Networking 2 07-15-2005 05:58 PM
Samba errors Rax Linux - Networking 1 10-24-2004 12:59 PM


All times are GMT -5. The time now is 07:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration