-   Linux - Newbie (
-   -   samba-common & package mgr problem (

Richlw 04-28-2005 10:46 AM

samba-common & package mgr problem
On occasion I use Package Manager to update programs. I have been getting an error that tells me I cannot update because samba-common is not installed. Did a *locate* for it, and found it in /var/cache/apt/archives/samba-common_0%3a3.0.10-1.fc3_i386.rpm.

For the heck of it I tried to install it, and found that it was already installed. When I did a *locate* for just samba, I find it everywhere, and yet when trying to update I get the above mentioned error.

Any solution?



jsutton 04-29-2005 12:27 PM



apt-get install samba-common --reinstall

All times are GMT -5. The time now is 11:12 AM.