I am using RH7.1 and have samab 2.0.5 configured and running.
I want to upgrade to samba-2.2.5-1. When I run rpm -Uvh samba-2.2.5-1* I get the following error message... "Failed dependencies libreadline.so.4 is needed by samba-2.2.5-1". I have libreadline.so.4 in /usr/lib ... Why am I getting this error and what do I have to do to upgrade to samab-2.2.5-1??? For business reasons I need to go to 2.2.5-1.