LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-10-2008, 12:30 AM   #1
enesvee131
LQ Newbie
 
Registered: Feb 2008
Posts: 3

Rep: Reputation: 0
Running Ubuntu 7.10 and Can't Get Sound


Hello, I'm having trouble getting sound to work when I run Ubuntu 7.10. Its dual booted with Vista and my sound works perfectly on that. It's a Toshiba Satellite A135-S4666 laptop. The error message when i try to access the volume control says "No volume control GStreamer plugins and/or devices found." I looked online for something with GStreamer and since I'm new to linux, I don't exactly know what it is. Any help is appreciated. Thanks!
 
Old 02-10-2008, 12:32 AM   #2
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 225

Rep: Reputation: 30
Look here: https://help.ubuntu.com/community/RestrictedFormats
 
Old 02-10-2008, 12:56 AM   #3
enesvee131
LQ Newbie
 
Registered: Feb 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Hmm... I looked there and I don't know if I understand correctly what it means. My problem isn't with playing sound files. The volume control won't get off mute. When I double click it, it says that I don't have a volume control GStreamer plugin installed or it can't find my sound device. What is GStreamer? and could it be that whatever device I have isn't compatible with linux?
 
Old 02-10-2008, 03:21 PM   #4
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 225

Rep: Reputation: 30
It could be your actual device, but the error suggests to me that you don't have GStreamer installed. GStreamer is a library that your sound devices run on. The link I gave you should tell you how to install it. Or get Automatix.http://www.getautomatix.com/ This should install it too under the "codecs" section.
 
Old 02-10-2008, 05:11 PM   #5
enesvee131
LQ Newbie
 
Registered: Feb 2008
Posts: 3

Original Poster
Rep: Reputation: 0
Ok, I'll try it out. Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu+compiz-fusion up and running...how about the sound now! ItsTimeToMoveOn Linux - Newbie 12 01-19-2008 04:12 PM
Sound is nt working on HP laptop running on Ubuntu 7.10 gutsy dherath10 Linux - Newbie 1 12-26-2007 02:36 AM
Sound issues with Acer Aspire 5050 running Ubuntu veritasequitas Linux - Laptop and Netbook 3 06-10-2007 06:12 PM
Intel i810 on-board graphics card bug, with Ubuntu server 7.04 running Ubuntu-Desktop calebf Linux - Server 2 05-15-2007 12:53 AM
Sound problem with Powerbook running Ubuntu n.b.r. Linux - Laptop and Netbook 0 06-08-2006 05:47 PM


All times are GMT -5. The time now is 02:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration