LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-02-2005, 03:57 PM   #1
i666an
LQ Newbie
 
Registered: May 2005
Location: Cornwall
Distribution: openSuse 10.2
Posts: 26

Rep: Reputation: 15
rpm -- rebuild error!


hi all,

I am trying to rebuild freepops source rpm for suse 9.3 pro, but keep getting the error "--rebuild not recognised format".

after searcing the web, I think I am using the right command "rpm --rebuild freepops-0.0.28-1.src.rpm" I am not logged in as root.

This came about because of a failed dependance. linux-gate.so.1

Any help would be greatly appreciated, thanks, Mac
 
Old 06-02-2005, 05:32 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
see if the rpmbuild commands works for ya
 
Old 06-03-2005, 04:12 AM   #3
i666an
LQ Newbie
 
Registered: May 2005
Location: Cornwall
Distribution: openSuse 10.2
Posts: 26

Original Poster
Rep: Reputation: 15
hi, thanks. Unfortunately it didn't work. However, I have just opened a Gmail account, and as this gives free access to pop mail, I now have configured Thunderbird to get and send my mail. Thank you.

I would still like to know how to get round the linux-gate.so.1 dependance prob tho. After looking round again, it seems that it is causing quite a few probs. Any ideas?

cheers, mac
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fetchmail-6.2.5-6.el4.2.src.rpm/ rebuild error louisb Linux - Enterprise 0 07-28-2005 02:16 PM
comps-4AS-0.20050525.src.rpm/rebuild error louisb Linux - Enterprise 1 07-13-2005 08:19 PM
rpmdb-redhat-4-0.20050525.src.rpm/rebuild error louisb Linux - Enterprise 0 07-12-2005 11:19 AM
Error message trying to rebuild a rpm package JonyKyte Linux - Newbie 4 02-25-2004 06:48 PM
rpm --rebuild chrisknight Linux - General 1 07-13-2003 09:12 PM


All times are GMT -5. The time now is 12:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration