LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2011, 09:29 AM   #1
iftikhar.tutul
LQ Newbie
 
Registered: Sep 2011
Location: Bangladesh
Posts: 22

Rep: Reputation: Disabled
Rpm installed problem


I installed RHCE-6. But when I installed any package by rpm it shows -> error: File not found by glob:
My cd-rom automatically mounted in /dev/sr0.
 
Old 11-06-2011, 10:10 AM   #2
iftikhar.tutul
LQ Newbie
 
Registered: Sep 2011
Location: Bangladesh
Posts: 22

Original Poster
Rep: Reputation: Disabled
I found the glob problem. It shows when I did package-name after star sign. But still i am facing the rpm problem. how can I installed package by rpm ?
 
Old 11-06-2011, 10:13 AM   #3
iftikhar.tutul
LQ Newbie
 
Registered: Sep 2011
Location: Bangladesh
Posts: 22

Original Poster
Rep: Reputation: Disabled
some rpm's like that rpm -qa vim* or httpd* found the package . But others like that vsftpd* found nothing..
 
Old 12-02-2011, 12:38 AM   #4
ndarkduck
LQ Newbie
 
Registered: Nov 2008
Location: Mex,Mex
Distribution: Fedora || Red Hat Linux
Posts: 28

Rep: Reputation: 7
Quote:
Originally Posted by iftikhar.tutul View Post
some rpm's like that rpm -qa vim* or httpd* found the package . But others like that vsftpd* found nothing..
Had you tried?
Code:
yum localinstall rpm-whatever.rpm --nogpg
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
checking for particular RPM installed r not before installing other RPM yshashidhar Linux - Newbie 8 10-24-2008 02:06 PM
installed apache from source, didn't remove rpm, updated rpm causes problems leftPeg Linux - Newbie 5 06-06-2007 10:20 PM
Are source RPM's and binary RPM's installed the same way? Simon Adebisi Linux - Software 3 06-28-2005 04:45 AM
rpm problem, package not installed WitchDoctor6 Linux - Software 2 03-03-2005 11:09 AM
rpm -ivh says installed rpm -e says not installed ??? skog Fedora 3 12-22-2004 04:52 PM


All times are GMT -5. The time now is 02:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration