LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-03-2003, 04:56 PM   #1
666thorsten666
LQ Newbie
 
Registered: Nov 2003
Posts: 4

Rep: Reputation: 0
rpm install in Suse 9.0 pro it won't work...


Hi all,
after the great help i got here yesterday (thanx by the way!), i thought lets give it another shot....

i downloaded opera version 7.21 evaluation version in a rpm package it is called : opera-7.21-20031013.2-shared-qt.i386.rpm

after starting this i get a explorer window with a button " install package with YaST"

after clicking on it yast performs some actions and i have (had) to insert Suse CD3, now YaST copies some files to the hdd and then yast shuts down.

now i can find a opera icon under the Internet map, but when i click it i see the mouse pointer with a small opera logo next to it (this means opera is loading i guess...???)

and then it stops....did i do something wrong???? who can help me or who has a suggestion?

Thorsten
 
Old 11-03-2003, 05:12 PM   #2
AltF4
Member
 
Registered: Sep 2002
Location: .at
Distribution: SuSE, Knoppix
Posts: 532

Rep: Reputation: 31
(1) QT Shared RedHat 7/Mandrake 8 3.6 MB
(2) QT Shared RedHat 8/SuSE 8.1+/Mandrake 9 3.6 MB
(3) QT Shared RedHat 9 3.5 MB
(4) QT Shared SuSE/Debian/Others 3.5 MB
(5) QT Static 4.8 MB

I suppose you did download (4), but you should download (2) for SuSE9
 
Old 11-03-2003, 05:14 PM   #3
666thorsten666
LQ Newbie
 
Registered: Nov 2003
Posts: 4

Original Poster
Rep: Reputation: 0
i don't remember but i will try this now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 10: rpm install of programs does not work and then i get some weird directories kilroy05 SUSE / openSUSE 1 10-14-2005 06:00 AM
help removing .rpm SuSe 9.2 Pro Lleb_KCir Linux - Software 3 07-29-2005 12:48 PM
Duel Boot,XP Pro+Suse 9.1 pro wont work. jonny.k Linux - Laptop and Netbook 6 11-28-2004 08:37 AM
suse 9.1 pro yast2 rpm updates brancy Linux - Software 2 09-15-2004 05:44 PM
Problems Partitioning XP Pro to install Suse 9.1 Pro spcmiller Linux - Newbie 1 07-28-2004 12:08 AM


All times are GMT -5. The time now is 03:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration