LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2010, 05:22 AM   #1
nagavinodh
Member
 
Registered: Aug 2009
Posts: 118

Rep: Reputation: 15
rpm gcc-4-1.2


Hi,

I tried to install oracle 11r2 in red hat el5.

[root@perf Downloads]# uname -a
Linux perf.com 2.6.18-8.el5 #1 SMP Fri Jan 26 14:15:21 EST 2007 i686 i686 i386 GNU/Linux

some of the prerequisite patches are not updated



Current Requirements

gcc-4.1.1-52.el5 gcc-4.1.2
libgomp-4.1.1-52.el5 libgomp-4.1.2
glibc-2.5-12 glibc-2.5-24
gcc-c++-4.1.1-52.el5 gcc-c++-4.1.2
libaio-devel-0.3.106
libstdc++-4.1.1-52.el5 libstdc++4.1.2
libstdc++-devel-4.1.1-52.el5 libstdc++-devel-4.1.2

no sysstat-7.0.2
no unixodbc-2.2.11
no unixodbc-devel-2.2.11



we need the following files,where can i download it?

I serached in net.but there is no use.most of them related to fedora core

please help me out that

Last edited by nagavinodh; 03-31-2010 at 07:30 AM.
 
Old 03-31-2010, 06:58 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531
Packages should be on the Enterprise Linux 5.* DVD or available through Yum if you have a RHN subscription. If you don't have a subscription then why aren't you running Centos instead?
 
Old 03-31-2010, 07:27 AM   #3
nagavinodh
Member
 
Registered: Aug 2009
Posts: 118

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by unSpawn View Post
Packages should be on the Enterprise Linux 5.* DVD or available through Yum if you have a RHN subscription. If you don't have a subscription then why aren't you running Centos instead?
Thanks for reply.

For ex :

we need gcc-4.1.2 instead of gcc-4.1.1-52.el5.
gcc-4.1.1-52.el5 is currently installed.

gcc-4.1.2 is available in the package or cd or dvd.

we are using
[root@perf Downloads]# uname -a
Linux perf.com 2.6.18-8.el5 #1 SMP Fri Jan 26 14:15:21 EST 2007 i686 i686 i386 GNU/Linux
[root@perf Downloads]# cat /etc/redhat-release
Red Hat Enterprise Linux Server release 5 (Tikanga)
[root@perf Downloads]#


How to find the red hat updated version?

Last edited by nagavinodh; 03-31-2010 at 07:32 AM.
 
Old 03-31-2010, 07:39 AM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531
Quote:
Originally Posted by nagavinodh View Post
How to find the red hat updated version?
'cat /etc/redhat-release' should return "Red Hat Enterprise Linux Server release 5.4 (Tikanga)" if updated to RHEL5U4 (rel. 02/09/2009). Also see 'yum update'.
 
Old 03-31-2010, 08:26 AM   #5
nagavinodh
Member
 
Registered: Aug 2009
Posts: 118

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by unSpawn View Post
'cat /etc/redhat-release' should return "Red Hat Enterprise Linux Server release 5.4 (Tikanga)" if updated to RHEL5U4 (rel. 02/09/2009). Also see 'yum update'.

Thanks for reply.

yum updates shows followings

[root@perf Downloads]# yum update
Loading "rhnplugin" plugin
Loading "installonlyn" plugin
This system is not registered with RHN.
RHN support will be disabled.
Setting up Update Process
Setting up repositories
No Repositories Available to Set Up
Reading repository metadata in from local files
No Packages marked for Update/Obsoletion


How to enable the RHN support and setup the repository.
 
Old 03-31-2010, 10:42 AM   #6
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531
See http://www.redhat.com/rhn/rhndetails/faq/#3 or contact a Red Hat representative?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
rpm -ivh gcc-4.1.1-52.el5.2.src.rpm failed with no error henli Linux - Newbie 5 04-15-2009 02:08 PM
C or GCC RPM sbabcock23 Linux - Enterprise 1 01-18-2007 08:46 PM
RPM for gcc 4.x location chlawren Linux - Software 1 04-10-2006 06:39 AM
broken gcc++ and rpm Zuess Linux - Software 0 02-07-2006 09:10 PM
RPM: install gcc tanthiamhuat Linux - Newbie 1 02-03-2004 12:16 AM


All times are GMT -5. The time now is 04:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration