LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-31-2013, 02:57 AM   #1
FortressMvelez
Member
 
Registered: May 2013
Location: Bronx, New York
Posts: 40

Rep: Reputation: Disabled
Roundcube Error


Hello,

I have installed roundcube, postfix and dovecot on a server that has CentOS 6.4.

I can log into the webmail portal for roundcube with the user name (Not email address which I want to use the email address) and the password for it. I can send out emails but when someone sends me mail I ever get it in the inbox.

When I look at where I thought I set it up I see the following:

Quote:

root@server.aevtech.com [/]: cd /home/vmail
root@server.aevtech.com [/home/vmail]: cd aevtech.com/
root@server.aevtech.com [/home/vmail/aevtech.com]: cd manny/
root@server.aevtech.com [/home/vmail/aevtech.com/manny]: cd new
root@server.aevtech.com [/home/vmail/aevtech.com/manny/new]: ls
1377883030.Vfd00Ia0c8cM119174.server.aevtech.com
1378227619.Vfd00Ia0c99M481255.server.aevtech.com
1378252137.Vfd00Ia0c9aM317630.server.aevtech.com
1379511122.Vfd00Ia0f08M691465.server.aevtech.com
1380033425.Vfd00Ia125eM617500.server.aevtech.com
1381337418.Vfd00Ia125fM799914.server.aevtech.com
1381405621.Vfd00Ia1265M68224.server.aevtech.com
1381431102.Vfd00Ia131aM670408.server.aevtech.com
1381441090.Vfd00Ia131bM107915.server.aevtech.com
1381441120.Vfd00Ia131cM472729.server.aevtech.com
1381607716.Vfd00Ia0cc4M450937.server.aevtech.com
1381889423.Vfd00Ia0cd2M49931.server.aevtech.com
1382375502.Vfd00Ia0ceeM280319.server.aevtech.com
1382976473.Vfd00Ia1266M172387.server.aevtech.com
1382993675.Vfd00Ia1324M581638.server.aevtech.com
1383186780.Vfd00Ia0efeM413108.server.aevtech.com
1383186835.Vfd00Ia0effM320802.server.aevtech.com
1383187992.Vfd00Ia1316M268416.server.aevtech.com
As you can see, I'm getting the new emails but they are not showing up in round cube.

I checked the logs and only see the following each time I sent mail to manny@aevtech.com:

Quote:

Oct 31 02:56:21 server postfix/smtpd[20468]: connect from mail-ob0-f182.google.com[209.85.214.182]
Oct 31 02:56:21 server postfix/smtpd[20468]: 966A961AA9: client=mail-ob0-f182.google.com[209.85.214.182]
Oct 31 02:56:21 server postfix/cleanup[19983]: 966A961AA9: message-id=<CAGFr1YOUpTKL5RG9vC+1BHdGnAEV+rNhttF3ZkEPF_ShYhGAjw@mail.gmail.com>
Oct 31 02:56:21 server postfix/qmgr[31519]: 966A961AA9: from=<manuelvelez83@gmail.com>, size=2177, nrcpt=1 (queue active)
Oct 31 02:56:21 server postfix/virtual[20472]: 966A961AA9: to=<manny@aevtech.com>, relay=virtual, delay=0.17, delays=0.15/0.01/0/0, dsn=2.0.0, status=sent (delivered to maildir)
Oct 31 02:56:21 server postfix/qmgr[31519]: 966A961AA9: removed
Oct 31 02:56:21 server postfix/smtpd[20468]: disconnect from mail-ob0-f182.google.com[209.85.214.182]
Oct 31 02:56:30 server dovecot: imap-login: Login: user=<manny>, method=PLAIN, rip=::1, lip=::1, mpid=20475, secured
Oct 31 02:56:30 server dovecot: imap(manny): Disconnected: Logged out bytes=275/1514
From what I see in that error code, I don't see or understand if there is anything wrong it looks normal. Not sure what else to do I searched and made changes but I have not figured it out and i feel so lost.

Thank you in advance for all of your help!
 
Old 10-31-2013, 04:06 AM   #2
descendant_command
Senior Member
 
Registered: Mar 2012
Posts: 1,385

Rep: Reputation: 354Reputation: 354Reputation: 354Reputation: 354
Dovecot is not connecting the user manny with the mailbox located at /home/vmail/aevtech.com/manny/

Check the 'mailbox location' directive and whatever you are using for the userdb.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Roundcube Error DSN (write): NOT OK(MDB2 Error: not found) tux.amit Linux - Server 1 12-17-2009 02:32 PM
Roundcube Error DSN (write): NOT OK(MDB2 Error: not found) tux.amit Linux - Server 1 12-17-2009 12:01 AM


All times are GMT -5. The time now is 08:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration