LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-14-2011, 01:06 AM   #1
shk17
LQ Newbie
 
Registered: Jan 2011
Posts: 1

Rep: Reputation: 0
RHEL 6 installtion problem


hi all iam new to linux this is my very first post .hope some body can help me sorry if the my question is too basic
i am trying to install the rhel 6 using virtual machine(virtual box ) and iam getting the error as
"Unable to read package metadata. This may be due to a missing repodata
directory. Please ensure that your install tree has been correctly
generated.

Cannot retrieve repository metadata (repomd.xml) for repository:naconda-base-201009221732.i386."
i would also like to know what is the reason for this error , i try to goggle it and seems most ppl are facing the same issue and they are directing to some mailing list like rhn-satellite can some somebody can explain what is that mail listing and how we can use the mail listing to dig information .Tnx in advance
 
Old 01-14-2011, 01:17 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,090

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
seeing as RHEL 6 is NOT FREE
have you asked the people over at Red Hat .
You DID buy a license for rhel6 ? right ? Then use your paid for support .
http://www.redhat.com/support/


IF you do NOT intend to pay for rhel that do not use it !
Instead instal CentOS 5.5 ( centOS 6 ? should? be out sometime in the next ~3 months)
it is the FREE community supported version of RHEL
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KVM installtion problem whyzex Linux - Software 1 08-18-2010 01:09 AM
installtion problem ceezax Red Hat 8 03-13-2007 11:59 AM
RHEL 4.0 & ICH7-SATA (fujitsu 80 GB) // No hardisk detected during installtion amitsharma_26 Red Hat 3 10-07-2006 06:07 AM
Linux installtion problem budo41 Linux - Newbie 2 02-07-2006 06:42 PM
Installtion problem forsaken Linux - Newbie 4 07-12-2003 02:10 PM


All times are GMT -5. The time now is 01:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration