LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-01-2014, 02:21 AM   #1
sadiq106
LQ Newbie
 
Registered: Jun 2014
Posts: 9

Rep: Reputation: Disabled
Rhel 6.5


Hi gurus

how to resolve this dependency?

libX11.so.6 is needed by libXext-1.3.1-2.el6.i686

thanks in advance.
 
Old 07-01-2014, 02:29 AM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288
Hi,

are you a paying customer who has subscribed to the Red Hat Network? If yes, get your moneys worth and call for support. If not, either subscribe or switch to a free alternative like CentOS.

Evo2.
 
Old 07-01-2014, 02:36 AM   #3
sadiq106
LQ Newbie
 
Registered: Jun 2014
Posts: 9

Original Poster
Rep: Reputation: Disabled
Thanks Evo2.

I'm not a paying customer of Red Hat.
Is their any work around to resolve this?
 
Old 07-01-2014, 02:46 AM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,825

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
there is NO workaround !!!
No if's and's or but's
buy the required yearly support contract
for a single desktop install
https://www.redhat.com/apps/store/desktop/
the standard 1 year is $299 per year

or

install the FREE rebuild of the redhat operating system
CentOS 6.5
http://centos.org/
 
Old 07-01-2014, 04:33 AM   #5
DinoFly
Member
 
Registered: Nov 2007
Distribution: Fedora, CentOS,
Posts: 72

Rep: Reputation: Disabled
Only if you have a DVD of your system, you can create and use a local repository and sure with the yum utility it will resolve the dependencies autocratically. You can find out how there are loads of tutorials on the net.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error throwing while installing vsftpd package in rhel 6. using rhel 6 dvd. redhatlbug Linux - Software 4 03-10-2013 07:09 AM
[SOLVED] We can I find nedit binary for IBM POWER server under RHEL 5 or RHEL 6 vvertsberger Linux - Software 7 03-03-2013 02:48 AM
LXer: Red Hat nips, tucks RHEL 6.4 ahead of RHEL 7 later this year LXer Syndicated Linux News 0 02-21-2013 11:40 PM
Upgrade to RHEL 5.3 from RHEL 4.4 only using the kernel rpm of RHEL 5.3 rhystech Red Hat 4 05-28-2012 11:01 PM
Login problems with XDMCP from a pre-RHEL-4 client to a RHEL-4 server running KDE cspao Red Hat 0 07-21-2006 07:30 AM


All times are GMT -5. The time now is 10:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration