LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-18-2011, 10:01 AM   #1
johnmccarthy
Member
 
Registered: Jul 2010
Posts: 64

Rep: Reputation: 1
Smile RHEL 5.6 Tikanga - New to Linux and don't have uncompress


Very new to Linux.

I'm running a script and the response is, missing utility no uncompress. Please install this utility. The system searched in /usr/sbin; /usr/bin/; /bin.

Can anyone tell me where I can receive a uncompress (which I guess is a .rpm) or utility that will work with my version of RHEL 5.6?

Running I386 GNU/LINUX
2.6.18-238.el5 #1 SMP

A million thanks,
Johnny Mac.
 
Old 07-18-2011, 11:31 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
"yum install ncompress"


Quote:
# yum info ncompress
Loaded plugins: rhnplugin
Available Packages
Name : ncompress
Arch : x86_64
Version : 4.2.4
Release : 54.el6
Size : 24 k
Repo : bp-prod-rhel-x86_64-server-6
Summary : Fast compression and decompression utilities
License : Public Domain
Description: The ncompress package contains the compress and uncompress file
: compression and decompression utilities, which are compatible with the
: original UNIX compress utility (.Z file extensions). These utilities
: can't handle gzipped (.gz file extensions) files, but gzip can handle
: compressed files.
:
: Install ncompress if you need compression/decompression utilities
: which are compatible with the original UNIX compress utility.
 
Old 07-18-2011, 11:40 AM   #3
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,933

Rep: Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692Reputation: 3692
Quote:
Originally Posted by johnmccarthy View Post
Very new to Linux.
I'm running a script and the response is, missing utility no uncompress. Please install this utility. The system searched in /usr/sbin; /usr/bin/; /bin.

Can anyone tell me where I can receive a uncompress (which I guess is a .rpm) or utility that will work with my version of RHEL 5.6?

Running I386 GNU/LINUX
2.6.18-238.el5 #1 SMP
According to your previous posts, you've been using Linux for over a year now. Not sure that "very new" applies.

Have you searched your system for it, with "find / -name uncompress", or "locate uncompress"?? It may be it's not in your path. And since you're using RedHat ENTERPRISE, you can call RedHat support, since you're paying for it with your RHEL subscription, right? The command acid_kewpie gave you will work perfectly...unless you're not paying for RHEL support, in which case you're also not paying for access to the RHEL online repositories.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 5 (Tikanga) Using Yum to install packages dg1988 Red Hat 4 04-13-2011 03:17 PM
ftp missing in Redhat Entierprise Linux release 5.1 (Tikanga) noodida@gmail.com Linux - Newbie 8 11-09-2010 02:59 PM
RHEL 5.4 (Tikanga) on "HP Proliant 380 G6" down, "kernel: Uhhuh. NMI received. ...." pkhera_2001 Linux - Hardware 12 09-01-2010 04:37 AM
[SOLVED] vgdisplay -v -D results in invalid option -D in rhel 5.5(tikanga) hartajdugal Linux - Newbie 6 07-16-2010 11:57 AM
linux update issue: tikanga release 5.2 not suported linux2010 Linux - Newbie 3 02-26-2010 10:56 AM


All times are GMT -5. The time now is 09:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration