LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2010, 06:33 AM   #1
salimshahzad
Member
 
Registered: Dec 2009
Posts: 200

Rep: Reputation: 15
RHEL 5.2 image restore ,MBR not working


dear sirs, i have taken image of 1 machine using acronis ver9.0 which has
3gb swap /sda1
25gb /slash /sda2
108gb /oracle /sda3

so on another machine when i restore everything restore and data i can see, but boot, MBR not working.
it just come written on screen "GRUB"

i try to reinstall grub not working
booth rhel cd
then type >linux rescue
> chroot /mnt/sysimage
>/sbin/grub-install /dev/sda2

it give me error does not work and i reboot the machine.

can someone teach or guide how to restore,repair, or fixed MBR

kind regards
 
Old 08-15-2010, 01:22 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,942

Rep: Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693Reputation: 3693
Quote:
Originally Posted by salimshahzad View Post
dear sirs, i have taken image of 1 machine using acronis ver9.0 which has
3gb swap /sda1
25gb /slash /sda2
108gb /oracle /sda3

so on another machine when i restore everything restore and data i can see, but boot, MBR not working.
it just come written on screen "GRUB"

i try to reinstall grub not working
booth rhel cd
then type >linux rescue
> chroot /mnt/sysimage
>/sbin/grub-install /dev/sda2

it give me error does not work and i reboot the machine.

can someone teach or guide how to restore,repair, or fixed MBR
kind regards
First, there are not just "sirs" on here. And if you'd like help, how about actually telling us WHAT error?? Saying "it give me error does not work", doesn't give us much to go on.

Acronis appears to be commercial software..and you're using RedHat Enterprise. You're paying for support from both...did you try to call either of them?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
clonezilla clone disk to image, when restore from image to destination hdd problem. hocheetiong Linux - Newbie 3 05-06-2008 08:59 PM
restore mbr varun_saa Mandriva 3 07-20-2007 03:38 PM
LXer: Creating a dd/dcfldd Image Using Automated Image & Restore (AIR) LXer Syndicated Linux News 0 03-07-2007 06:16 PM
restore old MBR? paperdiesel Linux - Software 2 08-10-2004 01:22 AM
How do I restore LILO in the MBR? josedsilva Linux - Software 2 03-20-2003 01:51 PM


All times are GMT -5. The time now is 07:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration