LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-13-2003, 08:21 AM   #1
NVShacker
LQ Newbie
 
Registered: Jun 2003
Distribution: RH9
Posts: 3

Rep: Reputation: 0
RH9 - How do I re-configure my monitor?


I did a quick search but didn't see what I needed so here goes:
When I installed Linux I accidently chose the wrong monitor type so now whenever I boot to RH9 (I dual boot with two HDs to XP, which I am using now) and after loading the initiation stuff my monitor gives me a signal out of range message. How may I reconfigure this? Please be idiot proof, I no little to nothing about Linux.

Thanks for your time.
 
Old 06-13-2003, 05:23 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,569

Rep: Reputation: 171Reputation: 171
Try this: choose 'linux', let it boot (wait 5 min to be sure) and press ctrl+alt+f1. If the system booted correctly, you should get a text mode login prompt. Log in (as root). Then run 'xf86config' and answer its questions. When it's finished, reboot and see if the configuration is OK now.
 
Old 06-13-2003, 06:17 PM   #3
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
actually the command is:

redhat-config-xfree86
 
Old 06-13-2003, 08:33 PM   #4
NVShacker
LQ Newbie
 
Registered: Jun 2003
Distribution: RH9
Posts: 3

Original Poster
Rep: Reputation: 0
Hmm.... When I hit ctrl+alt+f1 after I get the monitor is out of sync(And I've waited for a while too) it just brings me back to my previous loading screen where it is still at Firstboot application succesful or something like that. I can type, but no commands seem to be recognised? Any suggestions (BTW, thanks for the quick responses)
 
Old 06-13-2003, 11:08 PM   #5
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
heres an easier way:

click the main menu (red hat)
then go to "system settings"
then go to "display"
enter the password for root
when your in the display settings, click the advanced option
then click configure to reconfigure your monitor

cheers...
 
Old 06-19-2003, 02:17 AM   #6
wulfgang
LQ Newbie
 
Registered: Jun 2003
Posts: 2

Rep: Reputation: 0
when you got the 'boot:' notification at your boot time , type in 'linux single', this will take you to administration mode. then fix the /etc/X11/XF86config file. in section 'Monitor' ,you will see it!

btw, if you don't have 'boot:' but a graphic boot loader, just ctrl+x, then you'll enter the text mode mentioned above.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please configure monitor (again and again and...) Happeren SUSE / openSUSE 1 02-09-2005 08:01 AM
New monitor. Need to configure. volvogga Linux - Newbie 7 12-29-2004 10:27 PM
How do I configure my monitor? BooDaH Linux - Newbie 7 09-28-2004 10:23 PM
How do i configure a new monitor? tekemp Linux - Hardware 2 11-19-2003 12:42 AM
configure my new LCD monitor doris Linux - General 3 12-06-2001 02:51 AM


All times are GMT -5. The time now is 03:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration