LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-07-2003, 01:13 PM   #1
br549
LQ Newbie
 
Registered: Oct 2003
Location: Atlanta, GA
Distribution: Completely newbie- SHrinkwrapped Linux 9
Posts: 2

Rep: Reputation: 0
Unhappy RH9-Have system sounds, but CD audio will not play anywhere!


Hi. I am a complete newbie (about 19 hours now) and have installed Red Hat 9 shrinkwrapped version on my Dell PC that is dual-booting w/ WinXP Pro.

My soundcard was detected, I have system sounds, but XMMS and the other audio app I've found (Grip?) will not play audio CDs.

Pretty shallow question for a first-time user considering my printer and modem don't work, but I need to be able to listen to music while I am reading all these manuals and books I've bought!

If anyone can help, please answer under the assumption that I am a complete beginner and really need everything s-p-e-l-l-e-d out for me!

Thanks!

br549
 
Old 10-07-2003, 03:03 PM   #2
Awatto
Member
 
Registered: Aug 2003
Location: Halifax, NS
Distribution: Debian, Gentoo, Ubuntu, Fedora
Posts: 128

Rep: Reputation: 30
Heheh, don't know how much you know about computers, so this may seem newbie to you, but make sure that the audio for your CD-ROM is plugged correctly into your motherboard. Can't think of anything else if you have system sounds and all... Do mp3's work? I know XP plays audio CD's even without the audio plugged in but i'm not sure if RH does...

Just check if there is 2 cables plugged into your CD-ROM or one... There should be 2 for audio CD's.
 
Old 10-07-2003, 04:27 PM   #3
hindenbergbaby
Member
 
Registered: Sep 2003
Location: Boston
Distribution: Gentoo, Slack, SuSE, Ubuntu... Flavor of the week
Posts: 134

Rep: Reputation: 15
I have that same problem with SuSE... I can get sound out of the CD drive in Windows, but not Linux. What I've found something that works, if you have XMMS... Right click on the xmms box that comes up, and pick Options, Preferences. In the I/O section, pick Audio CD reader. Then try playing through XMMS.

I didn't figure it out myself... I found it by googling and now for the life of me I can't remember the site, but whoever's site it was, thank you immensely...

Don't know if it will work for you, but I guess it's worth a shot.

shoe
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE system sounds won't play gbj Linux - Software 4 10-28-2004 07:12 PM
Cant find audio cds nor play icq sounds skele Linux - General 2 02-23-2004 09:55 AM
LINUX 8.0 :unable to play audio.. video.. cd... in my system praveer Red Hat 0 11-16-2003 04:19 AM
Recorded audio sounds horrible, but the untouched line-in sounds ok? justin218 Linux - Newbie 1 10-14-2003 06:11 PM
cannot play mp3, but system sounds are being played??? spyghost Linux - Hardware 13 07-20-2003 03:41 AM


All times are GMT -5. The time now is 08:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration