LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-03-2004, 02:18 PM   #1
hanserr
LQ Newbie
 
Registered: Dec 2003
Posts: 13

Rep: Reputation: 0
Question RH9 cannot display video mode in X


First off, I appologize in advance for asking this question. It seems to be a really popular issue. Basically last week I installed RH9 to a desktop where my monitor was an nec e700. Upon completion, X started up fine & there were no issues at all. I subsequently swapped out my monitor for a dell flat panel (fp1503p?) monitor. Now, when X comes up it halts with a message across the screen indicating "cannot display this video mode." I've since visited the dell site & could not find any driver support for their flat panel monitor. I'm thinking that there is an issue with the flat panel's ability to support the video resolution I originally set for my nec monitor. Is it possible to revert the config for X back to a default vga mode, until I can figure out the exactly what specs my flat panel can handle? Thanks in advance, Rick
 
Old 02-03-2004, 06:10 PM   #2
alar
Member
 
Registered: Sep 2003
Location: Canada
Distribution: CentOS 5.5, Ubuntu 10.04, Linux Mint 11 gnome 64 bit
Posts: 336

Rep: Reputation: 36
I would look in /etc/X11/XF86Config

but of course I would back it up first

hope this helps,
alar
 
Old 02-04-2004, 06:06 AM   #3
hanserr
LQ Newbie
 
Registered: Dec 2003
Posts: 13

Original Poster
Rep: Reputation: 0
Fixed

I just rebuilt from scratch again & X was able to support the new monitor. I thought this would be an easy fix...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot display this video mode silverdot Red Hat 10 04-26-2006 12:10 PM
Cannot display this video mode mattp Linux - General 1 10-24-2005 04:08 PM
Lilo cannot display video mode DemoniX Slackware 3 08-06-2005 02:05 PM
cannot display video mode bkthomas18 Slackware 4 02-24-2005 08:18 PM
Cannot display this video mode, after changing settings elias1693 Fedora 5 11-28-2004 06:54 PM


All times are GMT -5. The time now is 08:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration