LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-23-2002, 12:00 AM   #16
FairyNuf
LQ Newbie
 
Registered: Oct 2002
Location: Morpeth, UK
Distribution: Redhat 8.0 (Just About)
Posts: 5

Rep: Reputation: 0

Indeed, well played there, man.

I was on my way back here anyways, as I also managed to get it up and running last night.

I used instructions straight off a post on nvnews.net, but the end point is that it works. The main falling down I seemed to have was that the Kernel Dev tools weren't installed properly, so I saved my configs over to another partition and did a full reinstall.
(Noob answer, I know, but I couldn't figure out why they hadn't hadn't/wouldn't install properly, so I included them this install and it went without a hitch.)

I'm now in the happy world of tuxracer too.

To sum what I did;
I got the source for both the GLX and kernel, rpmbuild --rebuild'd the kernal from a terminal, rpm'd the resulting file. Went out of Gnome and rpmbuild --rebuild'd the source for the GLX file, rpm'd the resulting file, took pico to my X86Config as said everywhere. And Bobs your mothers brother.

Funny enough, though, I'm in the same boat as billmaly, in that sound dosn't work on tuxracer, but works in pretty much everything else, working on that later.
 
Old 10-23-2002, 03:00 AM   #17
Garbagepro
LQ Newbie
 
Registered: Oct 2002
Posts: 3

Rep: Reputation: 0
Wink

Glad I could help.

Yeah, one month. The Drive Image trick seems to help alot. I'm not so nervous about things breaking when I try something new.

Have a great day!!

Garb.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia agpgart patch and 2.4.20-28.8 in RH8 d4harvey Red Hat 0 07-10-2004 02:04 AM
RH8.0 and nvidia drivers not working claylong Linux - Newbie 4 02-24-2003 02:12 PM
Bizarre nvidia/RH8 pauses mattsavigear Linux - Hardware 5 12-17-2002 05:13 PM
Nvidia RH8 driver problem nhasbek Linux - General 1 12-13-2002 05:45 AM
NVIDIA Driver installation on RH8.0 problems. mikefi Linux - General 17 11-10-2002 02:49 PM


All times are GMT -5. The time now is 05:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration