LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-20-2003, 12:01 PM   #1
angustia
Member
 
Registered: Apr 2003
Location: chile
Posts: 58

Rep: Reputation: 15
RH8-9 startup hangs


Hi, please somebody may have an idea about this problem:
(excuse my english)

pc athlon 1700
integrated board asus a7nv266 w/geforce 2 mx but now working with a Radeon 9500 (AGP)
hd 30 gb
WinXP & Win98 installed, 3 more user partitions.

* I made room to install Red Hat 8, the whole installation went OK, but at starting the system by first time, it stuck between "Activating Swap Partitions" & "Finding module dependences".
* I reinstalled it again 3-4 times with always the same problem. Before drop the CDs i tried a last time and it worked, even i installed some programs.
* Next week the same problem again.
*I downloaded RH9, checked media systems and installed it, all OK, but the system hangs at the same place.

I wonder:
it's my PC?
it's me?
the packages?
bad burned CD?
to many partitions? (linux /boot at /dev/hda8)
Linux init file? (initrd i think)

i hope someone have an idea cause i'm a newbie, thanks very much.
 
Old 04-20-2003, 03:44 PM   #2
angustia
Member
 
Registered: Apr 2003
Location: chile
Posts: 58

Original Poster
Rep: Reputation: 15
Angustia: i tried installing Debian Woody and no problem
 
Old 04-30-2003, 11:32 PM   #3
angustia
Member
 
Registered: Apr 2003
Location: chile
Posts: 58

Original Poster
Rep: Reputation: 15
mandrake has the same problem at the same place
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot (XP/RH8.0) hangs for linux jdoit Red Hat 2 08-04-2004 09:57 AM
RH8 - Understanding the startup? itsjustme Red Hat 1 10-09-2003 10:54 PM
Gnome hangs during startup (RH8, Gnome 2) webhamster Linux - Software 3 07-21-2003 01:52 PM
RH8 boot hangs at LI Sprocket87 Linux - Software 4 07-12-2003 12:08 PM
system hangs while booting...RH8 sankar555 Linux - Software 3 06-26-2003 02:42 AM


All times are GMT -5. The time now is 06:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration