LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-11-2004, 01:32 PM   #1
kowaleskima
LQ Newbie
 
Registered: Mar 2004
Location: Southern Cali
Distribution: RH 9
Posts: 2

Rep: Reputation: 0
RH 9 - Am i over my head...???


I am relatively new to the world of linux. I have 'played' with RH distros in the past (6 and 7 - 7.2). Right now I have RH 9 loaded on my laptop (i had it on my tower, but it wiped out my hardware raid 1 and killed all my MS partitions) and I am having a couple problems - but being a newbie thats slightly expected right?

1. I am having a problem with the SIS 7012 soundcard. I have the ALSA drivers as welll as the ones from SIS - but i get lost in the directions (since i really have no solid experience with hardware inside linux its all gibberish to me). I can browse through the directories ok and have a general idea where everything is.
The soundcard autodetector can pick up the card, but it is disabled and the warning dialouge states there is not support for the soundcard inside redhat. I have tried to install the card reading the directions, but get lost with all the shell commands and other things like that.

2. Here is the big one I feel. I have a SIS650 video chip. From what i have read, no one is having a pleasant time installing it. I will explain no further than that (being a newbie i can only imagine the damage i could inflict on my laptop)

if there is anyone out there willing to spend a little time conjuring up a decent walkthrough for a soundcard install i would greatly appreciate it.

Is anyone brave enough to help with the SIS650??? I have found a website -winischhofer.net- that has the information for the chipset and everyone seems to recommend his website as i browsed for info.
However, after reading the information he posted, i felt dumber after reading all the homework has had posted there. Being as i know how to install linux and use the mouse i kinda had no idea what he was talking about.

I am well versed in the realm of MS and build my own pc's. So I know my way around a computer fairly well. I felt i was just ready to tackle the next great bound in OS's.

Any help????
 
Old 03-11-2004, 01:37 PM   #2
witeshark
Member
 
Registered: Jan 2004
Location: Miami FL
Distribution: Mac OS X 10.4.11 Ubuntu 12.04 LTS
Posts: 429

Rep: Reputation: 30
Being a bit new as well, I'd start by suggesting a search in these forums and in google, bet that gets you half way or better!
 
Old 03-11-2004, 01:51 PM   #3
guygriffiths
Member
 
Registered: Jun 2003
Location: Reading, UK
Distribution: Debian 3.0, LFS
Posts: 524

Rep: Reputation: 37
I have an SiS630, which is a tricky little sod to install to get DRI working. However, you have the 650, which does not have 3D hardware acceleration. Therefore, you won't get a large performance hit with the drivers from winischhofer.net (at least not as large as you would with hw 3d). What do you want to install the drivers for? Does it work at the moment? When I first installed Redhat8 I never even tried to get specific graphics card support, and it worked fine.
Having said that I'd be happy to help, but just be sure that you actually need the extra hardware support (or if you just want to do it for fun)
 
Old 03-11-2004, 02:10 PM   #4
kowaleskima
LQ Newbie
 
Registered: Mar 2004
Location: Southern Cali
Distribution: RH 9
Posts: 2

Original Poster
Rep: Reputation: 0
Hmmmm.....

well... the reason(s) i would like to are:

1. for the knowledge and future pats on the back i will give myself if i could do it... and it works....

2. and the video seems a bit choppy now... mouse skips.. etc... i didn't know if that was atypical of the linux default vga drivers or not... i have a p4 2.4ghz in the system so i figured that a slow box wasn't the problem.. and i have 64mb assigned to the video...

3. any idea on the sound..? (from my original post)


thanks!!!!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm in over my head ... chemdawg Linux - Software 4 09-20-2005 10:11 AM
i think im in over my head with this... KinkInInk Linux - Newbie 46 03-06-2005 01:40 AM
Multi-monitor Issues on RH9, Geforce 4 Ti Dual Head + TNT2 Single Head the letter b Linux - Newbie 3 12-04-2004 11:23 PM
Over my head vsstech Linux - Laptop and Netbook 5 04-21-2004 02:59 PM
x86 Solaris 9 XSun and Matrox G550 dual-head... one head down, one to go. finegan Solaris / OpenSolaris 4 03-11-2003 12:39 PM


All times are GMT -5. The time now is 08:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration