LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-17-2003, 07:27 AM   #1
dantpt
LQ Newbie
 
Registered: Feb 2003
Posts: 3

Rep: Reputation: 0
Unhappy RH 8 on my 1.8GHz


I've just installed RH 8 on a 1.8GHz P4 with 256 DDR, its a dell optiplex, with integrated sound *and* graphics. When I load up in GNOME (Havn't tried KDE) there is a long (1s ++) delay between clicking on any icon, and the app. loading up - this is the same, even for 'simple' apps like a file browser.

Has anyone else experienced such slow operation?
is this just the way RH8 is on this type of machine?
is it something to do with the integrated graphics?

cheers for any ideas. Dan.
 
Old 02-17-2003, 01:23 PM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Real Washington
Distribution: Debian, Android
Posts: 1,819

Rep: Reputation: 46
Thumbs up

I just fixed this issue on my Red Hat 8.0.98 beta machine. It turned out to be the network cards I was using. I had been using an adaptec 6911TX and a 3Com Etherlink III. I replaced them with Netgear FA312's (PCI) and the problem went away. So I would check you network cards first...
 
Old 02-17-2003, 01:49 PM   #3
subservant
Member
 
Registered: Feb 2003
Location: Portland , Oregon
Distribution: Red Hat 8.0
Posts: 91

Rep: Reputation: 15
I run a 2.5 p4 and I have no problems with lag on linux I experence way less. try your network card or this may be a wild guess a video problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba A60 2.8GHZ RH9 - Shamelessly SLOW! DMA? dolph Linux - Laptop and Netbook 4 09-03-2004 04:14 AM


All times are GMT -5. The time now is 07:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration