LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-22-2002, 11:16 PM   #1
kdd
LQ Newbie
 
Registered: Oct 2002
Posts: 6

Rep: Reputation: 0
Angry rh 8


I installed rh 8 and was really surprised at how well it installed and found devices.

I then tried to acrobat reader and it would not unpack. I tried to install jbuilder 4 pro and got all kinds of weird results- mainly the installs would fail midstream leaving sometimes something and sometime nothing in the default location of /opt/jbulder4

I went back to RH7.3 and then ran into the vfat problem of a previous thread.

Is this a common problem or I am just doing something stupid. I am a windows type looking for another way, like linux.
 
Old 10-23-2002, 02:01 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531Reputation: 3531
Ppl have a better chance when you post your box specs along with error output. Ppl don't commonly employ ESP to solve other ppl's probs :-]
 
Old 10-23-2002, 07:53 PM   #3
kdd
LQ Newbie
 
Registered: Oct 2002
Posts: 6

Original Poster
Rep: Reputation: 0
Question

Well ESP is what it takes. If there were error messages I would have had half a chance.

The install process seemed to operate properly in as much as I would know not having run it before. It ran to completion and gave NO ERROR MESSAGES. The problem is that no files were laid down in fact nothing was done.

This happened on two different RH8.0 systems. I installed RH7.3 and it worked - I now know what should have happened. I still don't know what happened on RH8 - a blank response doesn't help someone who is not that literate with LINUX.

One of the wonders of LINUX I guess.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off




All times are GMT -5. The time now is 06:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration